Go Back  AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > S6 (C7 Platform) Discussion
Reload this Page >

Multiple Faults, Dealer can't replicate

S6 (C7 Platform) Discussion Discussion forum for the C7 Audi S6 produced from 2012 - Present

Multiple Faults, Dealer can't replicate

 
Old 07-12-2019, 09:39 AM
  #11  
gk1
AudiWorld Super User
 
gk1's Avatar
 
Join Date: Jan 2001
Location: NJ->CO
Posts: 7,068
Received 7 Likes on 7 Posts
Default

Originally Posted by Oaborbag View Post
One thing I'd add that just came to mind, Is I remember when going through the service history, one of the first items the first owner had done was replace the transmission. I don't have the records on me so I can't see the date or part number associated with it, but maybe the car was an early 2014 and thats why the TCU matches your 2015?
Indeed, that could be why the TCU appears to be up to date.
Do you have the build date from the sticker on the car?
gk1 is offline  
Old 07-12-2019, 09:41 AM
  #12  
gk1
AudiWorld Super User
 
gk1's Avatar
 
Join Date: Jan 2001
Location: NJ->CO
Posts: 7,068
Received 7 Likes on 7 Posts
Default

Originally Posted by Oaborbag View Post
Could it be bad connections or water got in the connections at some point and caused the issues? The issues all started the day after I took the car through the first car wash when I got it, well 6 days after I got it. The next day all of the faults showed up, and have come back ever since.
Definitely possible. Your car underwent major surgery to have the transmission replaced so any connections are all suspect.
gk1 is offline  
Old 07-12-2019, 09:44 AM
  #13  
AudiWorld Junior Member
Thread Starter
 
Join Date: Jul 2019
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by gk1 View Post
Indeed, that could be why the TCU appears to be up to date.
Do you have the build date from the sticker on the car?
Wish I had paid better attention to it, I know I've looked at it before, but the car is still at the dealership and I might not see it until Monday if the Map sensors don't get there soon.

Originally Posted by gk1 View Post
Definitely possible. Your car underwent major surgery to have the transmission replaced so any connections are all suspect.
Probably right, makes me wonder if previous owners dealt with the same issues, I'd imagine it had been through some car washes before I got it. I bought it with 34k miles on it.
Oaborbag is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Maguila
A4 (B8 Platform) Discussion
0
04-07-2019 04:34 AM
Maguila
A4 (B8 Platform) Discussion
0
04-07-2019 04:29 AM
ntownsen
2.7T V6 Discussion
2
02-21-2016 06:19 PM
fdp24
A4 (B8 Platform) Discussion
4
01-16-2012 07:44 AM
kleinbus
Q5/SQ5 MKI (8R) Discussion
0
04-14-2010 09:36 AM


Thread Tools
Search this Thread
Quick Reply: Multiple Faults, Dealer can't replicate


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: