AudiWorld Forums - Search Results

Go Back  AudiWorld Forums > Search Forums
Reload this Page >

Search Results

 
Search: Posts Made By: CharlieGSanD
Showing results 1 to 25 of 488
Search took 0.80 seconds.
09-22-2005, 01:00 PM
Replies: 2
Views: 160
Posted By CharlieGSanD

LOL! Been so long since I posted I didn't notice...

LOL! Been so long since I posted I didn't notice the A4's are split now =D
07-08-2005, 04:39 PM
Replies: 8
Views: 171
Posted By CharlieGSanD

coming from the guy who couldn't stand the snub mount vibes :p

hehe, just teasin :)




how have you been?

glad to see your still rockin the A4, hows she treating you?
07-06-2005, 05:10 PM
Replies: 8
Views: 171
Posted By CharlieGSanD

be prepared for some noise with those

if not maintained those heim joints will start to "click" after a few thousand miles
07-06-2005, 05:06 PM
Replies: 6
Views: 140
Posted By CharlieGSanD

AEM EMS :)

but i should be getting some 2 peice rotors anyday now....
07-06-2005, 05:05 PM
Replies: 6
Views: 140
Posted By CharlieGSanD

Arr matey....

all be well....

got a great job, ill post up some pics in a day or two :)
07-03-2005, 07:00 AM
Replies: 6
Views: 140
Posted By CharlieGSanD

i miss audiworld.................

the best chip is still made by doritos.....

Ps2 199$!

ronal makes wheels for audi!

that is all.......
10-01-2004, 04:19 PM
Replies: 12
Views: 252
Posted By CharlieGSanD

My Screen name @ hotmail.com

My Screen name @ hotmail.com
09-15-2004, 04:25 PM
Replies: 28
Views: 829
Posted By CharlieGSanD

SOLD!

can i get one of those cool LED valvecaps with it??
09-15-2004, 04:07 PM
Replies: 12
Views: 252
Posted By CharlieGSanD

Welcome to the club

Welcome to the club
09-15-2004, 04:03 PM
Replies: 10
Views: 237
Posted By CharlieGSanD

LOL

i miss AW.......sniff'
08-13-2004, 06:02 PM
Replies: 6
Views: 280
Posted By CharlieGSanD

had a similar problem

the valves were quite a bit loose for the milage on the motor.

i came to my own conclusion that with the stress on the motor & increased EGT's the valves were getting quite hot, transmitting that...
05-26-2004, 07:20 PM
Replies: 17
Views: 273
Posted By CharlieGSanD

Check my Pic-Poster & Search for my posts related to PES/EVO/GIAC

should be quite a few good posts about my fiasco with PES's T-28 kit & resulting blown motor
04-14-2004, 06:44 AM
Replies: 16
Views: 440
Posted By CharlieGSanD

mine did that

even noticed one on Garrets Personal car back when he had a silver non-DBW W/ the same kit

my crack was right by the mani/turbo flange & it grew to about an inch & stopped, never did leak...
04-05-2004, 10:37 PM
Replies: 18
Views: 429
Posted By CharlieGSanD

Dont overlook the Ultra-Modern 2x4 in a towel

Dont overlook the Ultra-Modern 2x4 in a towel
03-21-2004, 08:41 AM
Replies: 14
Views: 196
Posted By CharlieGSanD

yes..... sniff............

yes..... sniff............
03-17-2004, 06:51 PM
Replies: 13
Views: 352
Posted By CharlieGSanD

uhhh....

"There were also older engines.. primarily 4 cylinders that did not have the secondary cam shaft. In this cas the push rods went all the way down to the cam on the crankshaft"


give me an...
03-17-2004, 06:45 PM
Replies: 14
Views: 196
Posted By CharlieGSanD

i agree the ass was bad, but the rest of the car was shaved cleanly.....

handles, door strips, roof lines, etc....

in person it actually looked good, cept for the butt
03-14-2004, 12:11 AM
Replies: 4
Views: 196
Posted By CharlieGSanD

what he said

the mount & pulley have holes in em, line em up & wedge a screwdriver in there from the back
03-11-2004, 04:40 PM
Replies: 10
Views: 214
Posted By CharlieGSanD

check the boost hoses

follow the charge air path from turbo to T/B checking each clamp for enough trq, sounds like one of the I/C hoses is loose/off
03-11-2004, 04:34 PM
Replies: 22
Views: 1,092
Posted By CharlieGSanD

looks like you only add a vent if you want the...

looks like you only add a vent if you want the W/G Spring to control the pressure
03-08-2004, 06:01 PM
03-04-2004, 09:14 PM
Replies: 16
Views: 244
Posted By CharlieGSanD

Front of the Head, its on the same wiring...

Front of the Head, its on the same wiring harness/loom as the Injectors
03-04-2004, 08:33 PM
03-04-2004, 06:54 PM
Replies: 50
Views: 582
Posted By CharlieGSanD

...........

<center><img src="http://www.ebaumsworld.com/forumfun/negative17.jpg"></center><p>
sorry, couldnt resist :p

hit me up on AIM sometime
Showing results 1 to 25 of 488
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.