AudiWorld Forums - Search Results

Go Back  AudiWorld Forums > Search Forums
Reload this Page >

Search Results

 
Search: Posts Made By: jroczniak
Showing results 1 to 25 of 98
Search took 0.33 seconds.
07-04-2019, 05:28 AM
Replies: 4
Views: 464
Posted By jroczniak

It isn't an issue with the car - you will get...

It isn't an issue with the car - you will get this with any car and wireless carplay from what I have read on various fprums and places like Reddit, Apple forums, etc.

Do you use Spotify? I do and...
07-04-2019, 04:51 AM
Replies: 4
Views: 464
Posted By jroczniak

Yes - exact same thing. I even went to an apple...

Yes - exact same thing. I even went to an apple store and they ran a diagnostics on my phone - completely normal. Mine does it when using wireless carplay if its on the charger or even on the seat...
05-03-2019, 04:07 AM
Replies: 6
Views: 1,552
Posted By jroczniak

I do not see this recall either on the site. I do...

I do not see this recall either on the site. I do have a "Gateway Software Update" Service Campaign listed however.
04-23-2019, 05:03 AM
Replies: 3
Views: 1,524
Posted By jroczniak

I got 10% off MSRP before incentives.

I got 10% off MSRP before incentives.
12-09-2018, 02:51 PM
Replies: 1
Views: 406
Posted By jroczniak

P2004 and 00739 CEL after dealer service

Hi all,

Last week my car started overheating and threw a code P0480 - Coolant Fan Control Circuit - so the dealer replaced that controller and it seemed great.

I drove about 50 miles and my CEL...
08-07-2017, 06:08 AM
Replies: 10
Views: 1,018
Posted By jroczniak

Awesome, I am going to do it this weekend. I...

Awesome, I am going to do it this weekend. I found this entry on an A5 forum (with the 3.0) engine and it looks to be the exact same.

Air con pressure sensor G395 replacement - Audi A5 Forum &...
08-07-2017, 04:20 AM
Replies: 10
Views: 1,018
Posted By jroczniak

I did look and I have the 00256 code for the G395...

I did look and I have the 00256 code for the G395 pressure/temperature sensor! I will work on replacing that first.

Thanks again!
07-27-2017, 11:12 AM
Replies: 10
Views: 1,018
Posted By jroczniak

It looks like it throws a code when that sensor...

It looks like it throws a code when that sensor goes so I am going to check that first.

Thanks!
07-27-2017, 04:31 AM
Replies: 10
Views: 1,018
Posted By jroczniak

Thanks I will do some research around that.

Thanks I will do some research around that.
07-24-2017, 11:23 AM
Replies: 10
Views: 1,018
Posted By jroczniak

AC Problems

2011 A6 3.0

4 days ago AC worked fine - almost too cold as usual.

Yesterday - warm/hot air only.

I hooked up just the valve/gauge part of an AC recharge unit and the pressure sits at 100%...
05-27-2014, 09:05 AM
Replies: 2
Views: 1,561
Posted By jroczniak

Thanks! I will check that out. I do think I can...

Thanks! I will check that out. I do think I can fix it, only one of the little metal wire terminals broke, I ordered a few sizes from Audi and will try to stick it back together...
05-26-2014, 03:26 PM
Replies: 2
Views: 1,561
Posted By jroczniak

Electronic Parking Brake Connector

I was replacing my rear brakes today and I dropped the caliper and the connector for the EPB broke, I tried to fix it but it is still not working correctly. There is no voltage showing on the...
07-05-2012, 11:12 AM
Replies: 4
Views: 1,030
Posted By jroczniak

I took the car back today to the dealership and...

I took the car back today to the dealership and they did some more looking and did replace a wheel bearing. I hope we are done with this issue. Unfortunately they gave me a brand new A6 for a...
06-15-2012, 11:45 AM
Replies: 4
Views: 1,030
Posted By jroczniak

Clicking from drivers side when turning clockwise.

Hi all, I have a 2011 A6 3.0 (21k miles) and now when I turn to the right, I get a clicking that becomes faster or slower depending on speed when turning. It sounds extra bad when turning sharp such...
07-26-2011, 06:32 AM
Replies: 1
Views: 461
Posted By jroczniak

Goodbye 2000 4.2. Thanks for the help!

Thanks all for the help over the years. I traded in my 2000 4.2 for a 2011 3.0T Prestige yesterday.

Its been great! Thanks again to everyone for all of the help!
07-26-2011, 06:29 AM
Replies: 0
Views: 445
Posted By jroczniak

New Car!

Hello C6 Platform Forum! I was a poster on the C5 forum but I moved up!

Yesterday I picked up a new 2011 3.0T Prestige in Ibis White and I love it!

I traded in my 2000 A6 4.2 and that was a...
06-22-2011, 07:35 AM
Replies: 52
Views: 7,056
Posted By jroczniak

What does this mean?

I noticed that if I put the car into the ON position, but do not start it, and then depress the gas pedal a few times all the way....then start it...it does not seem to start as badly, and never...
06-07-2011, 05:01 PM
Replies: 52
Views: 7,056
Posted By jroczniak

P0441 & P1141 I think both existed before...

P0441 & P1141

I think both existed before issue started....
05-16-2011, 10:46 AM
Replies: 52
Views: 7,056
Posted By jroczniak

Update - Spring 2011

So, about a month or less after my MAF replacement, my problem went away. And it was away alllllll winter...until the first day of the year that it was over 70 degrees and the problem came back and...
10-09-2010, 06:33 AM
Replies: 52
Views: 7,056
Posted By jroczniak

Put he new MAF in last night. Still same...

Put he new MAF in last night.

Still same problem on first cold start this morning.

So frusterated that it struggles to start, stalls 10-20 times, then once it is started I can drive 50 feet,...
10-05-2010, 10:33 AM
Replies: 52
Views: 7,056
Posted By jroczniak

MAF replacement this week

While I was away for the last week, I dropped my car off at the local mechanic I use now and he did some easy work for me - front brake lines and an exhaust clip replacement. He spent a tiny amount...
10-05-2010, 08:39 AM
Replies: 0
Views: 583
Posted By jroczniak

2000 4.2 ART knock sensor location!

I know where the knock sensor plugs in on top of the engine but I cannot trace the line very well and my Bentley does not show where the knock sensors are for the ART engine.

Can anyone point me...
09-24-2010, 11:59 AM
Replies: 52
Views: 7,056
Posted By jroczniak

I just replaced my gas cap a few months back as...

I just replaced my gas cap a few months back as my first step to fix that problem.

Now that I think about it, I do get a pretty good gassy smell in my car when I am going through the...
09-24-2010, 07:37 AM
Replies: 52
Views: 7,056
Posted By jroczniak

No. I have not been able to locate a working MAF...

No. I have not been able to locate a working MAF sensor yet from another 4.2 and they are really expensive from what I can tell to buy new.

I tried to do some research on the throttle body...
09-24-2010, 07:01 AM
Replies: 52
Views: 7,056
Posted By jroczniak

ugh...losing hope!

Well the bellow fix did not seem to do anything. If anything my car is starting worse, It starts, goes up to normal idle RPM immediately and then just dies immediately.

Did it 20 times this...
Showing results 1 to 25 of 98
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.