AudiWorld Forums - Search Results

Go Back  AudiWorld Forums > Search Forums
Reload this Page >

Search Results

 
Search: Posts Made By: Trevor T
Showing results 1 to 25 of 27
Search took 0.57 seconds.
11-23-2009, 07:47 AM
Replies: 121
Views: 18,049
Posted By Trevor T

No, I am looking for the the one that is down low...

No, I am looking for the the one that is down low on the door panel that has buttons labeled 1 through 4. This one is for the memory settings.
11-22-2009, 08:26 PM
Replies: 121
Views: 18,049
Posted By Trevor T

I am in need of the memory seat switch on the...

I am in need of the memory seat switch on the drivers door panel. Let me know if yours is good and still available. Thanks
08-28-2008, 06:35 AM
Replies: 1
Views: 269
Posted By Trevor T

Re: looking for an a8 1997-2000

I have a Black 98 with a 102K. New tranny too. And it looks like I am local to you.
04-02-2008, 09:36 AM
Replies: 26
Views: 1,065
Posted By Trevor T

Re: So I did my LED lights this weekend!!!

Looks good. I like it. Thanks for the write up and the link. I might have to do this project myself. It does resemble what Audi is doing with todays cars.
03-21-2008, 10:51 AM
Replies: 2
Views: 264
Posted By Trevor T

My car is on the road again...thanks to Tozo

Gabor has another satisfied customer. I just drove my car back from Chicago to Minneapolis and am in love with it again. Thanks for the good work and fair price again Gabor. Nobody could believe I...
03-10-2008, 11:12 AM
Replies: 8
Views: 497
Posted By Trevor T

Re: Welcome to the forum jabet413.

I have found that re-gluing the sensor is all that is needed. Do you use a child car seat at all? That is what seems to knock mine off.
09-11-2007, 12:28 PM
Replies: 10
Views: 441
Posted By Trevor T

Re: YGM.

Hey Tozo, Now YGM. I have tranny issues and am only about 400 miles from you....and looking for a reason to vist Chicago.
09-11-2007, 12:08 PM
Replies: 9
Views: 276
Posted By Trevor T

Re: Update to AoA Petition: Last Call

I haven't spent any money yet but I know I will be soon....very soon. I haven't been able to drive the car for months. I have been driving my truck because I am scared of what this might cost to get...
08-05-2007, 07:47 AM
Replies: 6
Views: 283
Posted By Trevor T

Re: I never had to replace a pump, but I've rebuilt only a few A8 tranny.

Thanks. I know that an o-ring was replaced when the filter was. I wonder if that was the one. Or is there another o-ring that causes problems. Now the tranny goes in to limp mode so I need to do ...
08-04-2007, 08:25 PM
Replies: 6
Views: 283
Posted By Trevor T

Re: I would also check if there is any dent on the tranny pan.

Hmmm...interesting thought. I would think I would have noticed, or remembered an event that could have dented the pan but certainly worth a look. Thanks for the idea. Tozo, do you think there is...
08-04-2007, 07:42 PM
Replies: 6
Views: 283
Posted By Trevor T

Re: Have you ever changed the filter and the fluid?

Thanks for the reply. I did it twice actually. Noise still there. I fear I drove it too long before doing the change.
08-01-2007, 08:11 PM
Replies: 6
Views: 283
Posted By Trevor T

Another Transmission Issue

So I have the infamous Kazoo sound which I am told is the front pump. I called a local independat Audi shop who refered me to a guy at another local transmission shop who does a lot of these. He said...
07-13-2007, 01:21 PM
Replies: 6
Views: 272
Posted By Trevor T

Re: Did you change the transmission filter or just the fluid?

I have the same noise. Unfortunately, I didn't know then what I know now so I drove it for a while thinking it was something else until my mechanic could get to it. He did the fluid and filter change...
04-15-2007, 01:31 PM
Replies: 14
Views: 393
Posted By Trevor T

Thanks for that feedback. I guess I will shop...

Thanks for that feedback. I guess I will shop around.
04-13-2007, 05:46 AM
Replies: 14
Views: 393
Posted By Trevor T

Re: you will need a rebuilt soon. The pump will be OK after they clean the whole thing.

Thanks for the reply Tozo. Is there any thoughts about this Phoenix AZ rebuilders that I see on Ebay? Their buy it now price is $2295 It sounds like local rebuilders are typically quite a bit higher...
04-12-2007, 01:20 PM
Replies: 19
Views: 2,029
Posted By Trevor T

Is that Race Deck on your floor?

or is it another product? I am thinking about going with something like that.
04-12-2007, 06:43 AM
Replies: 14
Views: 393
Posted By Trevor T

Re: I take it that you replaced the filter with the fluid

Yes, twice. I am really scared that it is too late and the damge is done.
04-12-2007, 06:28 AM
Replies: 14
Views: 393
Posted By Trevor T

Re: That does not sound good. I would do another fluid change with Mobil 1 synthetic and a bottle of

Thanks for that advice Tozo. Do you think it is too late and that the damage has already been done? Can just the front pump be replaced or am I looking at a complete rebuild?
04-11-2007, 02:00 PM
Replies: 14
Views: 393
Posted By Trevor T

Re: Maybe its a fluid level issue?

that would be nice, I trust the guy who did the fluid cahanges to have done it correctly....but, you better believe I am going to check it out. Thanks for the advise.
04-11-2007, 12:26 PM
Replies: 14
Views: 393
Posted By Trevor T

Re: Is it like a Jetson's car whine? Or is it like a PS pump whine?

Well I cant quite place the jetsons car whine. I would say it is similar to the PS pump though. turning the wheel doesn't affect it and the whine does go away or at least gets quiter as the car warms...
04-11-2007, 11:45 AM
Replies: 14
Views: 393
Posted By Trevor T

This board is a great source of info....

unfortunately I read the board after I have problems. So I just replaced my wiper transmission after it broke. It turnes out that one of the "pivots" siezed which led to one of the linkage arms...
02-23-2007, 06:03 AM
Replies: 2
Views: 262
Posted By Trevor T

Re: are you sure it is trans-not power steering?-is it speed or gear related

The noise does change with RPMs and seems to go away after a few minutes.
02-22-2007, 08:23 PM
Replies: 2
Views: 262
Posted By Trevor T

Transmission squealing...HELP :(

Hey guys, I have done some searching but am not finding exactly what I am looking for. I have a 98 A8 and the transmission is squealing at start up and when it is cold. At first I thought it was a...
12-21-2005, 08:37 AM
Replies: 3
Views: 204
Posted By Trevor T

Re: Check it out...

Thanks for the link. I was looking for some of that Info.
08-22-2005, 06:31 AM
Replies: 9
Views: 284
Posted By Trevor T

Re: I agree with PaulW...its hard to go back to those "lesser" cars after this one. It seems like y

Well I picked up the 98 after negotiating the price down. I test drove some american full sized cars then went back and drove the A8. I had to have it. Those other cars seemed like cheap tin cans and...
Showing results 1 to 25 of 27
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.