Telematics Discussion
Sponsored by:
Sponsored by:

1997 Audi A4 Quattro 2.8 no start

 
Old 04-06-2016, 10:42 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2016
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default 1997 Audi A4 Quattro 2.8 no start

Hi everyone!

I bought a 1997 Audi A4 Quattro with a 2.8 v6. The motor was junk so I replaced it with a used one. I've installed a new starter also. However I'm not getting spark and the full pump is not operating. However if I pull the relay cover off and manually operate the fuel pump goes on. I have a parts car so I've swapped ignition switch, ecm, coil packs, engine harness, relays, ignition module. I'm currently stuck. The car cranks but Doesn't start. Any help?? Thanks everyone!!!!
timmrxs is offline  
Old 04-06-2016, 10:57 AM
  #2  
AudiWorld Super User
 
the_duke's Avatar
 
Join Date: Aug 2014
Location: Montana
Posts: 2,159
Received 0 Likes on 0 Posts
Default

VCDS codes?
the_duke is offline  
Old 04-06-2016, 11:11 AM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2016
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

Just checked and I have no codes
timmrxs is offline  
Old 04-09-2016, 07:14 AM
  #4  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2016
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

Still got no start. I have no power at the relay. If I supply power to the small stud at the bottom of the relay panel the pump turns on and I have spark but injectors don't fire. I switched the fuel pump relay with a known good one and still nothing. All grounds are good. I however do no have the front end on or. Would this cause a no start or am I possibly looking at a immobilizer issue?
timmrxs is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tom T
Audi 4000 / Coupe GT Discussion
4
08-03-2010 01:13 PM
pureroundcircle
A4 (B5 Platform) Discussion
8
04-11-2010 09:05 PM
00NogaroS4
S4 / RS4 (B5 Platform) Discussion
3
02-04-2008 10:32 AM
Sallad
Audi 4000 / Coupe GT Discussion
9
05-12-2007 11:29 AM
2.8STEVE
A4 (B5 Platform) Discussion
8
05-04-2003 12:10 AM


Thread Tools
Search this Thread
Quick Reply: 1997 Audi A4 Quattro 2.8 no start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: