Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

2018 MMI AudiConnect Issue with MMI Nav +

Telematics Discussion
Sponsored by:
Sponsored by:

2018 MMI AudiConnect Issue with MMI Nav +

 
Old 09-10-2017, 09:36 AM
  #1  
AudiWorld Super User
Thread Starter
 
arU4ic's Avatar
 
Join Date: May 2004
Location: San Francisco, CA
Posts: 2,772
Likes: 0
Received 1 Like on 1 Post
Default 2018 MMI AudiConnect Issue with MMI Nav +

My new 2018 S3 was not connecting to the internet (WiFi worked fine) - there is a privacy mode that is supposed to deactivate when they deliver the car and take it out of 'Transport Mode". If you go to myAudiconnect.com and run through the process but your internet doesn't work in the car and your personal audi connect page is saying your service is active but still not working at the car, try this:

NOTE : no sim card should installed on your U.S. 2018 Audi, it's preinstalled in the MMI in the dash.


1. Go to AudiConnect from the MMI menu
2. Click the Right-side "+" menu button to the "Options" menu
3. Scroll down to "Privacy"and click on it.
4.
a. If you see a paragraph of text and below the option is "Deactivate data connection" - click on it - if not go to step b.
1a. you should see a message that says, "The data connection was restricted" and then the MMI will return to the main menu.
2a. Go back in to the "Privacy" option and you should see "Activate data connection" (see b. below) then move to step 5.

b. If you see shorter text with the option "Activate data connection" - click on it

5. You should see a message, "The data module is switched off. Would you like to switch it on?" Click on the "Switch on data module".
6. Wait up to 20 secs or less, then you'll see a message, "Data module is on".

!! IMPORTANT STEP, I didn't figure this out quickly... but it was totally necessary!!

7. The car's main bus must reset and without a VAGCOM cable, you need to shut the car off and lock everything up and wait a FULL 5 minutes, 10 is even better.
8. Start the car and let MMI boot-up, and test the internet connection either with your phone/ iPad or...
9. go to AudiConnect or go to Google Earth in the AudiConnect menu and 'Activate Google Earth map".

If it doesn't work, drive around a bit to make sure you're getting a good signal from local cell towers - should take more than 5-10 mins of driving.

If THAT doesn't work, take 'er in to the dealer, ask a sales person first and let them know you're having issues - they should call audiConnect (and then they'll find out that there is a TSB for this).
arU4ic is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MerkurRS
S4 (B8 Platform) Discussion
0
11-02-2014 01:54 PM
Q5 TDI
Q5/SQ5 MKI (8R) Discussion
10
03-24-2014 12:31 PM
lmbatts
Q7 Discussion
5
12-04-2007 11:40 AM
gb4.2
A8 / S8 (D3 Platform) Discussion
0
08-30-2004 05:15 PM
myroad
Audi allroad
10
01-17-2003 07:46 AM


Thread Tools
Search this Thread
Quick Reply: 2018 MMI AudiConnect Issue with MMI Nav +


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: