Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

Can't get FreedomPop or Truphone to work

Telematics Discussion
Sponsored by:
Sponsored by:

Can't get FreedomPop or Truphone to work

 
Old 07-18-2018, 07:07 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Can't get FreedomPop or Truphone to work

I've been trying to get either a Freedom Pop or Truphone SIM to work in my 2012 A7. I'm following the directions I've found in posts here -- inputting the APN and then either entering in my own user name/password, entering nothing, or spaces in the user name/password spots. I get bars on the reception meter, which tells me the SIM is functioning in some sense, but the MMI tells me that no data have gone in or out and I'm not seeing any extra functionality to my nav unit or search. Other people seem to be getting these working and I've copied their approaches to the letter, so I'm wondering if there's anything else I missed. Thanks!
agbiggs is offline  
Old 01-27-2019, 05:44 PM
  #2  
AudiWorld Junior Member
 
drgertol's Avatar
 
Join Date: Aug 2011
Location: Toledo, OH
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
Default

@agbiggs: Your MY2012 A7 was intended for T-Mobile 3G service, as it was provisioned at the time. In 2019, everything is changed (and those of us with working 3G from AT&T now might not have that for too much longer)...
drgertol is offline  
Old 02-13-2019, 09:14 AM
  #3  
AudiWorld Newcomer
 
Join Date: Feb 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by agbiggs View Post
I've been trying to get either a Freedom Pop or Truphone SIM to work in my 2012 A7. I'm following the directions I've found in posts here -- inputting the APN and then either entering in my own user name/password, entering nothing, or spaces in the user name/password spots. I get bars on the reception meter, which tells me the SIM is functioning in some sense, but the MMI tells me that no data have gone in or out and I'm not seeing any extra functionality to my nav unit or search. Other people seem to be getting these working and I've copied their approaches to the letter, so I'm wondering if there's anything else I missed. Thanks!
FreedomPop solution is dead for 2012/2013 model years due to the modem. My latest solution to get Google Earth map view working again is US Mobile prepaid SIM using there GSM version (the white card). The SIM costs $4 from Amazon and then $3 for 100Mb per month which is probably enough data per month to get anyone by for the map data. The rest of Audi Connect services donít work (and didnít work with FreedomPop). The card worked right out of the box, no need to change APN setting. Iím getting 3G connection with this approach.
David Carr is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gronk
Q5/SQ5 MKI (8R) Discussion
10
06-13-2010 07:34 PM
ignatiusj
Q7 Discussion
2
12-24-2007 07:49 AM
Zeddy
Mid Atlantic Discussion
6
08-01-2007 06:10 PM
QS -
Politics Discussion
15
10-24-2005 10:32 AM
bsewall
A4 (B5 Platform) Discussion
2
02-07-2001 01:14 AM


Thread Tools
Search this Thread
Quick Reply: Can't get FreedomPop or Truphone to work


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: