Telematics Discussion
Sponsored by:
Sponsored by:

I updated the SW to 0150

 
Old 03-15-2008, 01:30 PM
  #1  
AudiWorld Senior Member
Thread Starter
 
Join Date: Apr 2004
Posts: 1,484
Likes: 0
Received 0 Likes on 0 Posts
Default I updated the SW to 0150

--------------------------------------------------------------------------------

I successfully updated my SW today( No more legal eagle ) on my EU RNS-E however I can not turn the unit off. It shuts off when I shut the car down and remove the key but while driving I push the power button and it only mutes the radio. Is this suppose to happen after the SW update? I am also trying to vag the DIS to show the turn by turn and can't seem to get the correct coding. I have tried changing the adaptation from 19 to 23 but it still does not come up on the DIS. Any help would be appreciated.
LINEa_roja_de_S is offline  
Old 03-15-2008, 04:01 PM
  #2  
AudiWorld Senior Member
Thread Starter
 
Join Date: Apr 2004
Posts: 1,484
Likes: 0
Received 0 Likes on 0 Posts
Default

got it to work, Thanks Avanteix!
LINEa_roja_de_S is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
taracer5834
A4 (B8 Platform) Discussion
1
01-22-2012 01:24 AM
docmusolf
A8 / S8 (D2 Platform) Discussion
1
02-12-2005 02:07 PM
zeke013
S4 (B6 & B7 Platforms) Discussion
5
07-16-2004 04:25 AM
Milpitas2.7T
S4 / RS4 (B5 Platform) Discussion
7
04-13-2001 10:51 AM


Thread Tools
Search this Thread
Quick Reply: I updated the SW to 0150


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: