Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

Just installed RNS-E. Having issues as follows:

Telematics Discussion
Sponsored by:
Sponsored by:

Just installed RNS-E. Having issues as follows:

 
Old 10-31-2008, 07:39 PM
  #1  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,135
Likes: 0
Received 0 Likes on 0 Posts
Default Just installed RNS-E. Having issues as follows:

1. I can program a destination, but when I start the nav I get a prompt saying something like "the route can not be calculated, you are not on a digitized street." Consequently I do not get any directions, although it will show my starting point and my destination on the map. What does that mean, and why?

2. My position on the map will only change every 30 secs or so.

3. The center cluster will typically say "off road", and the direction arrow for my destination is inaccurate

Fyi; I consistently show betwen 6-8 satellites.

also, my nav disc is not an original; it's a copy that came with the unit as a 2008 map. It does show local streets, etc.

Any help/comments appreciated.

TIA
LIRS6 is offline  
Old 11-01-2008, 07:49 PM
  #2  
AudiWorld Super User
 
joeycuccaro's Avatar
 
Join Date: Mar 2004
Location: NJ
Posts: 4,124
Likes: 0
Received 0 Likes on 0 Posts
Default Perhaps there is a problem with the DVD?

You will get the first message as long as you are off a road that the Nav DVD does not recognize.

Again the 3rd message will be displayed if you are in a location that the DVD does not recognize.

Maybe try using a different DVD to see if thats the problem.
joeycuccaro is offline  
Old 11-02-2008, 06:03 PM
  #3  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,135
Likes: 0
Received 0 Likes on 0 Posts
Default

Re-attached the GALA/speed wire connection, all is now well
LIRS6 is offline  
Old 11-04-2008, 04:53 AM
  #4  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,135
Likes: 0
Received 0 Likes on 0 Posts
Default Special thanks to TeddyBGame for his help with shark fin connection (via OnStar lead). Saved

a tremendous amount of time vs. connecting via headliner or trunk. And I was able to get rid of 4 pounds of useless weight (the OnStar unit itself, which became useless when OnStar switched to digital only).
LIRS6 is offline  
Old 11-07-2008, 06:29 AM
  #5  
AudiWorld Super User
 
AudiA4B6US's Avatar
 
Join Date: Jan 2005
Location: Chicagoland
Posts: 2,746
Likes: 0
Received 0 Likes on 0 Posts
Default it takes about 50-100 miles to calibrate

even with the correct tire size set in channel 1 and the proper speed signal received.
AudiA4B6US is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
I.AM.MR.X
Audi A3 / S3 / RS 3 MKII
8
06-16-2017 08:30 AM
mark444444
A6 / S6 (C6 Platform) Discussion
6
03-10-2012 06:29 PM
mike5
Audio, Video and Security Discussion
12
04-22-2006 05:00 PM
Ricks A8L
A8 / S8 (D3 Platform) Discussion
3
04-15-2006 02:44 PM
ronalds8
A8 / S8 (D2 Platform) Discussion
1
03-04-2005 04:25 AM


Thread Tools
Search this Thread
Quick Reply: Just installed RNS-E. Having issues as follows:


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: