Telematics Discussion
Sponsored by:
Sponsored by:

Need help with coding MMI

 
Old 06-02-2012, 03:39 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2012
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Need help with coding MMI

Hello all, i have recently bought Audi A4 2009year S-line and the MMI was damaged, so I've replaced it with MMI from Audi A6 2006 year, after few days of playing with codings and adaptations I got it to work perfectly, except one thing, i can find my Telephone, it used to connect to Audi UHV 5071 , but now even in VAG-COM i can't connect to it, any suggestions how to fix this?
only_AUDI_2 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
yk7209
A6 / S6 (C6 Platform) Discussion
10
03-07-2019 01:00 AM
hawk570
Q7 Discussion
3
02-15-2016 06:23 PM
Mastertekb
30v V6 Discussion
0
12-28-2012 05:10 PM
ManiacuV6
Audi 90 / 80 / Coupe quattro / Cabriolet
1
01-21-2006 12:24 PM
Sledge4.2
Pacific Northwest Discussion
2
06-24-2005 12:29 PM


Thread Tools
Search this Thread
Quick Reply: Need help with coding MMI


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: