Telematics Discussion
Sponsored by:
Sponsored by:

Problem with the phone.

 
Old 01-25-2019, 10:48 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Problem with the phone.

Hi, I have an AUDI A4 of 2010, and when trying to pair my new phone the car phone function has been blocked and when pressing the phone key, a message appears indicating that it waits and remains without activating any function. I have reset the MMI and I have restored the original settings but it has haven't any effect and the same screen continues to appear. Has anyone had a similar problem?
Vs Foros is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Gman1934
Audi A3 / S3 / RS 3
0
07-15-2010 06:02 PM
waizone
A4 (B8 Platform) Discussion
2
12-27-2009 07:41 AM
chrisfau
A4 (B8 Platform) Discussion
9
08-31-2009 06:56 AM
andilist
VAG-COM Discussion
3
08-18-2009 07:43 AM
Q7Q7Q7
A6 / S6 (C6 Platform) Discussion
2
10-02-2006 08:09 PM


Thread Tools
Search this Thread
Quick Reply: Problem with the phone.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: