Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

An unusual nav traffic problem.....

Telematics Discussion
Sponsored by:
Sponsored by:

An unusual nav traffic problem.....

 
Old 03-10-2015, 06:02 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2015
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default An unusual nav traffic problem.....

I have a 2015 SQ5 that I received late last October. For the last 6 weeks or so (that's how long I've been tracking this issue. It may have been occurring for longer), there is a section of highway in my area (about a 10 mile stretch), on the southbound side that is not showing traffic information in the morning. For at least the one hour from 7am to 8am that I am in the car, this 10 mile stretch shows now traffic data (no green, orange, red indicating speed). In the evening, when I get back in the car, the southbound side is showing traffic data.

The traffic data is missing only on the southbound side. The northbound side is showing traffic data. And if I zoom in enough, the southbound feeder road that runs alongside the highway does show traffic data.

Here is what we've done so far:
1. Sent refresh signal multiple times
2. Did the Audi "three button reset" to reboot the system
3. Sirius dropped and reinstated my radio and traffic service
4. Did a "master reset" from Sirius

None of these have worked.

Also, for the record, we also have a Cadillac and an Acura that both show this traffic data while the SQ5 doesn't. So, it appears that Sirius HAS the traffic data and is transmitting it but, for some reason, the SQ5 is having trouble displaying it in the morning.

I have no idea what the time of day might have to do with this.

The assistant service manager at my dealer is looking into this but I'm wondering if anyone else has seen a problem like this?
SQ5Gal is offline  
Old 03-12-2015, 01:26 AM
  #2  
AudiWorld Newcomer
 
Join Date: Mar 2015
Location: Indiana
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default

I have noticed in Tippecanoe County Indiana that I65 also is missing Southbound traffic info although Northbound is there. How strange.
sfletcher is offline  
Old 10-19-2017, 10:54 AM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2015
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

So, here it is, 2.5 years later and the problem is still not resolved. I'm not sure what else I could do.
SQ5Gal is offline  
Old 10-19-2017, 11:35 AM
  #4  
AudiWorld Super User
 
Join Date: Mar 2006
Location: San Francisco Bay Area
Posts: 5,023
Received 15 Likes on 9 Posts
Default

Originally Posted by SQ5Gal View Post
So, here it is, 2.5 years later and the problem is still not resolved. I'm not sure what else I could do.
You may need a map update. SiriusXM traffic uses the Traffic Message Channel protocol to distribute traffic information. TMC is a low bandwidth protocol that originates from terrestrial radio use. Because of the low bandwidth it can only send limited amount of information. For example the traffic messages do not contain actual GPS coordinates. Instead TMC uses location codes. These location codes represent exits, interchanges, intersections etc. So a typical traffic message may say slow traffic on I-80 W between Exit 10 and 11. It won't say the exact location. Exit 10 and 11 in this example will be represented in the form of location codes. These location codes have to be translated by the navigation system to actual GPS coordinates. This translation is done with the help of location code tables that are part of the map data. If those tables don't contain the matching information or the data is wrong, then the traffic message gets ignored or displayed in the wrong place. The traffic you see on the feeder road, may actually be the traffic for the highway. So, it's possible that your version of the map data has something screwed up with the location codes for that stretch of highway and it may be resolved in a later version.

Last edited by superswiss; 10-19-2017 at 11:37 AM.
superswiss is online now  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Reecard
Q5/SQ5 MKI (8R) Discussion
11
09-11-2017 12:48 PM
dadrocker
Audi A5 / S5 / RS5 Coupe & Cabrio (B9)
0
08-15-2017 08:01 PM
jmac
Audio, Video and Security Discussion
2
05-20-2014 05:44 PM
bakman
A6 (C7 Platform) Discussion
9
08-29-2013 06:11 PM
geronimosan
Q5/SQ5 MKI (8R) Discussion
7
02-07-2012 05:31 AM


Thread Tools
Search this Thread
Quick Reply: An unusual nav traffic problem.....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: