a/c air conditioner problem. - AudiWorld Forums

TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

a/c air conditioner problem.

Reply

 
 
 
Old 04-07-2011, 08:21 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2009
Posts: 4
Default a/c air conditioner problem.

I made mistake wire the battery switching + and -
for 10 seconds.
It blows fuse 16, 42.
One blade fuse that located on top of the battery.
I checked every fuses and changed if fuses looks bad even little.
Now, everything works fine but a/c

a/c compressor clutch isn't engaged when I turn on a/c.

The fans spins when I turn on a/c. No leak point.
I vag-com the car but no codes for a/c.

Any place I need to check?
Chunki84 is offline  
Reply With Quote
Old 06-24-2012, 05:05 PM
  #2  
AudiWorld Newcomer
 
Join Date: May 2008
Posts: 9
Default

Any ideas ??? I have the same problem, besides the blowing of the fuses
jason bouchard is offline  
Reply With Quote
Old 06-25-2012, 06:35 AM
  #3  
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2009
Posts: 4
Default

that's what I ve done so far since last year,
1. I checked both fan motors are working slow or high.
2. I changed coolant temperature sensor.
3. I changed a/c switch located on high port of ac pipe.
4. I changed fan control unit three times.
5. I checked all fuses.
6. I checked voltages that go to fan switch on radiator. both voltage around 11v.
7. I checked temperatures from climate control unit, all temperatures can be read find.
8. No voltage found connector that attached to compressor clutch even I set lowest desired
temperature.
9. If I wire compressor clutch with battery directly, cold air blow in to car.

I stopped here and build circuit with own switch and fuses, so if
I switch on manually inside of car, I can have cold air.
To prevent forgetting switching off, I wired a relay with air blow fuse, so I turned off the car, a/c is off even switch is still on position.
Chunki84 is offline  
Reply With Quote
Old 06-25-2012, 06:37 AM
  #4  
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2009
Posts: 4
Default

but I will start to find the problem when I have time.
I just don't have any now.
Chunki84 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RichardoRoss
Audi A3 / S3 / RS3
1
03-15-2016 10:30 AM
Junius
A8 / S8 (D3 Platform) Discussion
33
02-19-2016 08:06 AM
abpuma
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
1
09-17-2015 11:39 AM
raiderrider
A8 / S8 (D3 Platform) Discussion
12
09-08-2015 05:46 AM
TrailAgent
Audi 4000 / Coupe GT Discussion
0
09-06-2015 12:15 PM


Thread Tools
Search this Thread
Quick Reply: a/c air conditioner problem.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: