Go Back  AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Reload this Page >

Complete timing belt service checklist

TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Complete timing belt service checklist

 
Old 03-09-2019, 05:41 PM
  #11  
Audiworld Junior Member
 
oldroller's Avatar
 
Join Date: Jan 2019
Posts: 39
Default

+1. 75K seems to be the consensus mileage for TB replacement. I would think more conservatively if you are a 'hard' driver.
Say, 60k or so. The risk is not worth the extra few thousand miles.
oldroller is offline  
Old 03-09-2019, 11:49 PM
  #12  
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 20
Default

Okay fair enough. I'll save the parts. Based on every timing belt job i've ever done i'll agree that age doesn't magically cause them to fail like VW would like us to believe. I guess the only thing age can effect is the tensioner.

I can't help but think about the parts of the old impellar that fell off. I'd like to believe they disintegrated and didn't fall off in one chunk. If they had i'm sure the engine would've been toast. I can't help but think it's worth it based on that alone? I have all the parts coming already. Like I said the part number listed on the service order is the plastic impeller pump. 06a121012g is the part number.


I can't set up an account on VW vortex. Could someone please message the guy with the apr TIP so I could purchase one from him? His name is chrislane31 Supposedly there are fitment issues, but if i'm going to install a turbo manifold I figured it would be a good time to install a TIP. Maybe I could get away with the install without completely disassembling the turbo, but i'm not certain? If i'm going to do a turbo back I figured it would be a good time to install a turbo manifold. I hope the Version 4 of the xs power manifold is better, I guess i'll find out.
Oh5TTquattro is offline  
Old 03-09-2019, 11:54 PM
  #13  
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 20
Default

I spoke to them and they said it fits better and the titanium inclusion means the welds are titanium? Actually I tried calling and I ended up getting a text back and that was how we spoke. Definitely not the customer service like HPA has or Jet-hot. Those guys called me back and were great.
Oh5TTquattro is offline  
Old 03-11-2019, 07:57 PM
  #14  
Audiworld Junior Member
 
Join Date: Mar 2019
Location: Philadelphia, PA
Posts: 30
Default

Originally Posted by Oh5TTquattro View Post
This is my first Audi. I hope I made a decent choice. It has unbelievable service records and only 98k I got it for 4500. The timing belt on the car I just purchased only has thirty thousand, but it's nine years old. I never heard of a manufacturer setting a time limit on timing belts but i'm not going to risk it. Here's a list of parts I purchased so far:

OEM elring front crank seal
Schley pulley holder and a 24mm impact socket. I will fabricate a tool to hold the cam pulley or try my subaru crank pulley holder.
I've never used a camshaft/crankshaft seal remover but I may purchase the cam one. I've never scratched a cam/crank either
3x 1.5l bottles of Meyle purple coolant
Oem valve cover gasket
R8 denso coils and cts adapters
URO acc belt tensioner and bolt

A deluxe timing belt kit that's more complete than any kit i've ever purchased and installed, kit includes:
OEM Continental Timing Belt --- 06B109119A/L
OEM NTN Timing Belt Tensioner --- 06B109243D
OEM NTN Timing Belt Damper with Roller --- 06B109477 (06B109244)
Better than OEM (Graf/Geba/Hepu) Metal Water Pump --- 06A121011L/T
OEM Chain Tensioner Gasket ("Half Moon" Plug) --- 058198217
2x OEM Victor Reinz/CRP Camseal --- 068103085E/A

OEM Continental/Mitsuboshi Serpentine Belt --- 6DPK1195
2x OEM Always Replace Large Motor Mount Bolts --- N10209605
2x OEM Non-stretch Small Motor Mount Bolts --- N10665301

Thermostat Housing --- 06A121121COEM Behr/Wahler 87 Degree Thermostat with O-ring --- 050121113C


If i'm missing anything let me know please. I have alldata so i'm not going to purchase the bentley service manual unless someone suggests otherwise.

I also plan on installing an 034 80 durometer complete mount set and more than likely a neuspeed under drive pulley kit. I also purchased a short throw and a haldex programmer from HPA. I have a problem, i'll admit it, but once this car has 300hp i'll be happy and i'll hopefully leave it at that. I haven't even received the car yet it's being shipped to me, that's how you know you have a problem!
I'm a little late to this basketball game but everything said up until now is great; the only part I would consider revising is the water pump.

I too was under the impression that I needed a metal impeller pump to protect against failure, but ended up replacing two different ones in the span of less than 50k miles. First one was just generally garbage - the vent plug blew out from the system pressure. Second one was a Bosch which was nice, but buildup around the o-ring caused it too to leak. Switched to the OEM composite pump and haven't had any issues in 40k miles since then.

The OEM pumps are more expensive but it would be wise to purchase one. They don't break apart anymore since the material was revised many years ago and has since been proven in many VAG applications. They are also much lighter and more efficient.
actualfactual is offline  
Old 03-14-2019, 01:29 PM
  #15  
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 20
Default

I've done timing belt services on probably twenty different models of car and every single one had a metal impeller. I'm not going to trust the composite especially when taking into consideration they had problems in the past. That was what prompted the first timing belt service. It may be the best choice, but i'm not risking it. The only type of metal blade pump I wouldn't use is one that doesn't have the blades encapsulated like the picture shows of the pump I purchased. Apparently having open vane blades doesn't flow anywhere near as well. I did find out according to alldata that kit I purchased has the wrong thermostat and the wrong cam seals. That is the first and last kit i've ever purchased on ebay. I knew it was too good to be true. I have never seen such a complete kit. I messaged the seller with the alldata screenshots and he didn't even respond. I shouldn't have even wasted my time messaging him. The tt thermostat is 80 degrees celcius and even rockauto has it listed as that. The cam seals he has listed may very well be a newer design, but i'm using the part number alldata shows, it has never let me down in the past.


The car was delivered yesterday and it's cleaner and in better shape than any car i've owned probably. I can't believe how clean it is underneath. The only thing that's disappointing is how tight and cluttered the engine bay is. I remember when my coworker popped his hood on his a4 and I couldn't believe all the room! I realize that is in no way comparable, but I would've enjoyed working on that car much more. I mistakenly read the tt was only three thousand pounds so I decided on purchasing that instead of an a4 that was two years newer with 105k for two grand less.

In a way it's better. After seeing how it is i'm probably not going to get carried away with modifications. I'm also worried about having trouble passing inspection. As the law is right now I only need 3/5 monitors ready, but i'm not sure how they'd react to how loud the 42 draft designs exhaust is. I'm probably just going to do the intake, catted turbo back, front mount and stage 2 apr tune. I think that would be good enough. If I have to revert back to stock exhaust it is what it is.

I don't think i'll be able to just hold onto the parts and wait to do the service. If I hadn't purchased them i'd have seriously considered holding off.

I purchased a cam, crank and a timing chain tensioner holder. I finally purchased a very nice seal remover and installer kit. I'm amazed at reading through the reviews for the kit that many people will just jam a flat head screwdriver in there by the cam and pry the seal out. If you nick the cam you're done. I'm honestly skeptical about the tool as it has metal claws that slid in by the cam, but I may just use the installer part of the kit. I've always taken a sharp pick and used it as a punch to make a hole and then use a right angle pick carefully to pull the seal out. I've even seen people use a right angle drill to drill hole for the pick. People like them are the reason they sell kits to sleeve the cam/crank along with larger seals. I was told even a small scratch can create a path for oil to flow.
Oh5TTquattro is offline  
Old 03-14-2019, 01:39 PM
  #16  
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 20
Default

I plan on having four settings on the apr tune stock, stage 1, stage 2 91 and stage 2 93. Thankfully I read an old thread on another forum that brought to light some invaluable advice. It was badger speaking the truth about awesome for just installing tunes on cars without a thorough checkup. In my opinion and probalby most reading he was right but awesome tried so hard to justify their methods. There is no comparison whatsoever between the two as far as doing the job right. I purchased a stinger smoke machine so I can find out if I have any vacuum hoses that are bad/leaking. I'm also going to use the delphi program I have to see if I can understand what badger was talking about being able to identify a failing/weak fuel pump or MAF with no codes present or pending.
Oh5TTquattro is offline  
Old 03-14-2019, 01:57 PM
  #17  
Audiworld Junior Member
 
Join Date: Mar 2019
Location: Philadelphia, PA
Posts: 30
Default

Originally Posted by Oh5TTquattro View Post
I've done timing belt services on probably twenty different models of car and every single one had a metal impeller. I'm not going to trust the composite especially when taking into consideration they had problems in the past. That was what prompted the first timing belt service. It may be the best choice, but i'm not risking it. The only type of metal blade pump I wouldn't use is one that doesn't have the blades encapsulated like the picture shows of the pump I purchased. Apparently having open vane blades doesn't flow anywhere near as well. I did find out according to alldata that kit I purchased has the wrong thermostat and the wrong cam seals. That is the first and last kit i've ever purchased on ebay. I knew it was too good to be true. I have never seen such a complete kit. I messaged the seller with the alldata screenshots and he didn't even respond. I shouldn't have even wasted my time messaging him. The tt thermostat is 80 degrees celcius and even rockauto has it listed as that. The cam seals he has listed may very well be a newer design, but i'm using the part number alldata shows, it has never let me down in the past.
Your decision to use a metal impeller is your prerogative, obviously if your experience includes metal impellers then go for that. My comments were based on my own experience but it is a fact that the composite pumps have been revised and are seldom a failure point in the cooling system. The pump I pulled out of the car when I bought it at ~124k miles was plastic (fully intact) and the one in the car for the past 40k miles is also plastic with no issues. Just my two cents.

Also - no, the correct TT thermostat is an 87C version. 80 is far too cold for daily driving operation, even the racing thermostats for the car only go as low as 82C. If you put an 80C in the car it will not operate at the appropriate temperature.
actualfactual is offline  
Old 03-14-2019, 02:14 PM
  #18  
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 20
Default


I guess since your pump was fully in tact at 124k and since you put 40k on a "redesigned" pump it's proven? The fact alone that they redesigned it is a red flag and the fact that I have a service record that indicates at 71495 the engine was overheating and the water pump was the culprit is proof enough for me. Combine that with the stories i've read in my very limited research on timing belt services that state the pump was missing pieces or completely gone. I wouldn't run one if it was free.

I guess alldata is wrong and so is rockauto. No, i'd say they're correct.

Last edited by Oh5TTquattro; 03-14-2019 at 02:21 PM.
Oh5TTquattro is offline  
Old 03-14-2019, 03:12 PM
  #19  
Audiworld Junior Member
 
Join Date: Mar 2019
Location: Philadelphia, PA
Posts: 30
Default

Originally Posted by Oh5TTquattro View Post

I guess since your pump was fully in tact at 124k and since you put 40k on a "redesigned" pump it's proven? The fact alone that they redesigned it is a red flag and the fact that I have a service record that indicates at 71495 the engine was overheating and the water pump was the culprit is proof enough for me. Combine that with the stories i've read in my very limited research on timing belt services that state the pump was missing pieces or completely gone. I wouldn't run one if it was free.

I guess alldata is wrong and so is rockauto. No, i'd say they're correct.
I'm not going to argue with you about these things, but after six years of ownership and 70k total miles I have full confidence in my knowledge and the hours of research I've done on my car. The pumps were revised more than a decade ago, probably more like 15 years ago. We're not talking last year or five years ago, we're talking many years. Any cars that had a water pump failure received the new part and any that made it to the original timing belt interval received it by default.

On the thermostat - I'm disappointed that Alldata is incorrect in this case but I will save you the time for having to do the job twice and post this link: https://www.jimellisaudiparts.com/pr...50121113C.html

All versions of the TT use the same thermostat.
actualfactual is offline  
Old 03-14-2019, 07:16 PM
  #20  
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 20
Default

The thermostat that is in the car now is the correct part number and it was installed when they timing belt service was performed so that also proves that i'm right and you're wrong. The 80c is not operating it only specifies opening temp. I was waiting for you to read it, but once you know the truth there is nothing more to read I guess even if it's a few words. Alldata has surprised me many times over the years and they've always been right with oem part numbers IME, combine that with the fact rockauto is saying the same thing I guarantee they're right. I have no patience for people giving bad advice and stating it as fact when it comes to anything auto repair related. I'm not trying to argue I couldn't care less who you mislead, but it wont be me. Larger forums are filled with a **** ton of bad advice. Smaller forums with low production or low interest cars have been the best forums for raw knowledge i've ever experienced.

The reality is I never should've started a thread about a timing belt service I was just in a good mood. All this info can be found easily, I just didn't want to miss anything since these motors are complex. I need answers to things that aren't found easily or at the very least direction tuning wise and diagnostic software wise. If I had spare time I would just lurk and read and compare but I don't.

Last edited by Oh5TTquattro; 03-14-2019 at 07:21 PM.
Oh5TTquattro is offline  

Thread Tools
Search this Thread
Quick Reply: Complete timing belt service checklist


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: