Go Back  AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Reload this Page >

Loud Noise + Vibration When Turning Left

TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Loud Noise + Vibration When Turning Left

 
Old 12-04-2018, 05:19 AM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Apr 2018
Posts: 5
Default Loud Noise + Vibration When Turning Left

Hello,

Recently my TT has been making a loud noise and vibration when I turn the wheel any amount to the left. I originally assumed wheel bearing, and when replacing the bearing noticed the CV joint was pretty beat, so now I have a new wheel hub, new wheel bearing, and new axle with new CV joints (all on the drivers side). I'm wondering if anyone has any advice on what to check next besides the tires because they seem fine. Also, I do all my own maintenance and have a VAG COM system although that may not mean anything with this issue.

Thanks!
usacjc is offline  
Old 12-04-2018, 05:22 AM
  #2  
Audiworld Junior Member
Thread Starter
 
Join Date: Apr 2018
Posts: 5
Default

Forgot to mention, it does get louder/worse with speed and does not go away
usacjc is offline  
Old 12-09-2018, 06:05 AM
  #3  
AudiWorld Super User
 
J. Patterson's Avatar
 
Join Date: Apr 2004
Posts: 3,711
Default

Two things. What about the right side bearing and cv? Also could it be esp pulsing the brakes due to an out of calibration acceleration sensor? Mine did that when turning left downhill. Replaced both acceleration sensors and calibrated them. No further issues. Try turning esp off and see if the sound goes away.
J. Patterson is online now  
Old 12-09-2018, 07:01 AM
  #4  
AudiWorld Super User
 
Mister Bally's Avatar
 
Join Date: Jan 2006
Location: Detroit, Michigan USA
Posts: 5,789
Default

Did you properly torque the axle bolt when you installed the bearing? Did you properly loosen the bolt when you later installed the new CV Joint/axle. That is not allowing any load on the bearing without the bolt loosened? If that was not the case, the new bearing was likely damaged.
Mister Bally is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Meyecul
Q7 MKII Discussion
7
05-26-2018 11:55 AM
BeeRock::Riding Red
S4 / RS4 (B5 Platform) Discussion
5
11-08-2006 05:24 AM
AJN334
S4 / RS4 (B5 Platform) Discussion
15
09-15-2005 01:40 PM
timsias
S4 / RS4 (B5 Platform) Discussion
2
07-13-2005 07:46 AM
xeno
TT (Mk1) Discussion
3
05-26-2003 05:12 PM


Thread Tools
Search this Thread
Quick Reply: Loud Noise + Vibration When Turning Left


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: