Auto HVAC - Not able to read - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Reload this Page >

Auto HVAC - Not able to read

Notices
VAG-COM Discussion
Sponsored by:
Sponsored by:

Auto HVAC - Not able to read

Reply

 
 
 
Old 06-28-2008, 05:14 PM
  #1  
AudiWorld Senior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 825
Default Auto HVAC - Not able to read

I have a 409XX and it works great with all modules and i have done the recoding etc... However when I try the Auto HVAC module I get the following Any ideas on this???

I have 2001 A6 2.7T

-------------------------------------------------------------------------------
Address 08: Auto HVAC
Controller: 4B0 820 043 AH
Component: A6-Klimavoll
Coding: 00160
Shop #: WSC 02325
Note: Excessive Comm Errors

-------------------------------------------------------------------------------
Maini is offline  
Reply With Quote
Old 06-28-2008, 05:17 PM
  #2  
Audiworld Premium Sponsor
 
Uwe@Ross-Tech.com's Avatar
 
Join Date: Sep 2000
Posts: 2,230
Default

What type of interface are you using?
Uwe@Ross-Tech.com is offline  
Reply With Quote
Old 06-28-2008, 06:21 PM
  #3  
AudiWorld Senior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 825
Default "Too many communication errors" to different Modules ..Found the fix... works perfectly now.... :)

For anyone having issues with VAG talking to any one or more modules in the car.. the fix is very very easy.. this is for Windows XP other OS it may vary..

1)Plug your VAG cable to the correct USB port
2)Right Click on My computer and select properties
3)Click on Hardware Tab and then click on Device Manager
4)Open up the Ports (COM & LPT) and then right click on USB Serial Port (COM X) and select properties
5) Select Port Settings TAB Click on Advanced Button
6)Change Latency Timer (msec) from 16 to 12
7) Click Apply &amp; OK on all windows and close them.<ul><li><a href="https://forums.audiworld.com/vag/msgs/10595.phtml">https://forums.audiworld.com/vag/msgs/10595.phtml</a</li></ul>
Maini is offline  
Reply With Quote
Old 06-30-2008, 01:45 PM
  #4  
Junior Member
 
Join Date: Apr 2005
Posts: 1,101
Default

I too get that on my 01 A4 with cheap and genuine VAGCOM cables...
Neo1130 is offline  
Reply With Quote
Old 06-30-2008, 05:35 PM
  #5  
AudiWorld Senior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 825
Default

Try the fix I used below... works beautifully with ebay cables too..
Maini is offline  
Reply With Quote
Old 08-10-2011, 02:15 AM
  #6  
AudiWorld Newcomer
 
Join Date: Aug 2011
Posts: 3
Default

I have tryed to change latency from 16ms to 12ms. But still I'm not able to connect to Auto HVAC module. Have tryed to restart OS and checked latency settings. VAG Number sometimes show human readable characters, but more often some strange one. Same as Component field.

My car is Audi A4 B5 1995.

Problem with my HVAC is that air is comming from middle opening only.

Light for other direction is on but no air.

Trying get to bottom of this problem.
slopixi is offline  
Reply With Quote
Old 08-12-2011, 08:33 AM
  #7  
AudiWorld Senior Member
 
Theresias's Avatar
 
Join Date: Jun 2004
Location: Magdeburg, Germany
Posts: 1,675
Default

What version of VCDS are you using and which interface hardware?
Theresias is offline  
Reply With Quote
Old 08-15-2011, 12:50 AM
  #8  
AudiWorld Newcomer
 
Join Date: Aug 2011
Posts: 3
Default

Originally Posted by Theresias View Post
What version of VCDS are you using and which interface hardware?
I'm using VagCom 409.1 and cheap usb cable.
slopixi is offline  
Reply With Quote
Old 08-15-2011, 01:05 AM
  #9  
AudiWorld Senior Member
 
Theresias's Avatar
 
Join Date: Jun 2004
Location: Magdeburg, Germany
Posts: 1,675
Default

You can give VCDS-Lite a shot but I doubt it will make much difference. We've seen plenty of cases where 3rd party hardware simply couldn't provide a solid connection to those modules.
Theresias is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
smsayler
A8 / S8 (D2 Platform) Discussion
12
03-23-2018 04:59 PM
vwleadfoot
Audi Original "S" Cars
4
12-24-2015 06:07 AM
dsleedesign
TT (Mk3) Discussion
7
09-17-2015 08:29 AM
jonathanfilippi
A6 / S6 (C5 Platform) Discussion
2
09-11-2015 07:52 PM
eggsngrits
A8 / S8 (D3 Platform) Discussion
0
09-05-2015 10:22 AM


Thread Tools
Search this Thread
Quick Reply: Auto HVAC - Not able to read


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: