Q7 POS please help - Page 2 - AudiWorld Forums

Notices
VAG-COM Discussion
Sponsored by:
Sponsored by:

Q7 POS please help

Reply

 
 
Old 06-02-2014, 08:01 AM
  #11
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

theres no if to it, it was legally purchased. Thanks for your assistance.
markray is offline  
Reply With Quote
Old 06-02-2014, 08:03 AM
  #12
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

i have sent my scans to ross tech and they told me to post here
markray is offline  
Reply With Quote
Old 06-02-2014, 10:40 AM
  #13
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

heres my receipt
Attached Images
  
markray is offline  
Reply With Quote
Old 06-02-2014, 10:48 AM
  #14
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Please do the following and post an updated scan. Thanks.

Originally Posted by jakematic View Post
As I suggested, please clear the DTCs, drive the vehicle and scan it again.
jakematic is offline  
Reply With Quote
Old 06-02-2014, 01:02 PM
  #15
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

HVAC is still showing the same, i tried excersizing the flaps and they sounded off, but still shows v300 is a problem. same problem with the oxygen sensor, all the rest are gone.I will repost when the boss gets home. Not sure if i excercised the flaps correctly, which oxygen sensor is bad.
markray is offline  
Reply With Quote
Old 06-02-2014, 01:17 PM
  #16
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

bank 1 is pass side, s1 is precat got it
markray is offline  
Reply With Quote
Old 06-02-2014, 01:18 PM
  #17
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

now i just need to figure out if i have to replace v300, which i found one online
markray is offline  
Reply With Quote
Old 06-02-2014, 02:57 PM
  #18
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Originally Posted by markray View Post
now i just need to figure out if i have to replace v300, which i found one online
You don't have to, since it's not causing a MIL (CEL).
Probably wouldn't be a bad idea to fix it anyway though.

If there isn't a thread in the Q7 forum on how to do it, you'll have to check the factory repair manual.
Best place is https://erwin.audiusa.com if your are in the US.
jakematic is offline  
Reply With Quote
Old 06-03-2014, 01:39 PM
  #19
Audiworld Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 79
Default

im on night shift this week, i will try to excersise the flaps again not sure if i did it right yesterday, although i did here them, i replace the cabin air filter, maybe it a loose connector. I will check then. No mil, clear dtcs and ran a test, still showing faults mentioned. Thanks for the help. Im used to 428cobrajet and concours mustang forum, much more lively over there.
markray is offline  
Reply With Quote
Old 06-03-2014, 06:04 PM
  #20
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

No worries - we're all here to help.

Edit:
Originally Posted by markray View Post
Im used to 428cobrajet and concours mustang forum, much more lively over there.
This VCDS forum is pretty specialized and crosses all models.
It's usually pretty quiet, unlike the model specific ones around here.

Last edited by jakematic; 06-04-2014 at 04:06 AM.
jakematic is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SeaTacTony
A4 (B5 Platform) Discussion
11
08-14-2001 02:35 PM
eMKay (BFLO)
A4 (B5 Platform) Discussion
4
07-31-2001 06:28 AM
Dan F.
A4 (B5 Platform) Discussion
15
07-20-2001 03:41 PM
Totalled SuperChargeA4
A4 (B5 Platform) Discussion
4
05-11-2001 01:37 PM
Chris C
A4 (B5 Platform) Discussion
2
04-23-2001 10:08 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:59 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: