Nasty sound from brakes - A3 - AudiWorld Forums



Wheels & Tires Discussion Discussion forum for all questions and topics regarding wheels and tires
Sponsored by:
Sponsored by:

Nasty sound from brakes - A3

Reply
 
 
 
Thread Tools Search this Thread
Old 11-06-2016, 04:00 AM   #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Nov 2016
Posts: 3
Default Nasty sound from brakes - A3

Hi,
Hope someone can help me to identify a rather annoying sound from my brakes - as my Audi dealer cannot :-(

It is an A3 Sportback Ambition 1.6 TDI 110 hp, automatic transmission, bought new from factory October '15, now app. 14.000 km.

It's hard to describe the sound, but it kind of reminds me of Chewbaka from Starswars having a cold ;-)

I have put some recordings in Dropbox:

https://www.dropbox.com/s/3qvg27p4cr...kes-1.mp3?dl=0
https://www.dropbox.com/s/dqts7yps4a...kes-2.mp3?dl=0
https://www.dropbox.com/s/ryyxf2byxi...kes-3.mp3?dl=0
https://www.dropbox.com/s/o0ntol5ei8...kes-4.mp3?dl=0
https://www.dropbox.com/s/u8d13x90li...kes-5.mp3?dl=0
https://www.dropbox.com/s/gi0vdn3qjq...kes-6.mp3?dl=0
https://www.dropbox.com/s/hkuzlpigqd...kes-7.mp3?dl=0
https://www.dropbox.com/s/2zb85bcmcp...kes-8.mp3?dl=0

It is an intermittent fault and it's not been possible for me to identify specific conditions under which it occurs, only some general characteristics:

The sound appears when maneuvering the car after parking - the first 10-20-30 meters, but then disappears and both when driving forwards and backwards (however more frequently when driving backwards).

It's partly related to weather conditions (lower temperature, higher humidity and rainfall/snow). Most frequently I've experienced it in winter conditions (below freezing point, but never below -10 Celsius/14 Fahrenheit) or during rainfall, but also when above freezing point (+5-7 Celsius/44-50 Fahrenheit) and dry weather.

The sound is not related to parking for lengthy periods, e.g. I have experienced several times that it is present even though the car has only been parked for a few hours (and that after after driving at least 20-30 km/12-18 miles and definitely having "clean" brakes).

Several times I've experienced a pattern with the sound appearing when leaving home, driving 20-30 km and after parking -1 hour it's there again, completely the same sound, that disappears after maneuvering. After parking in -1-1 hours is the same pattern.

The sound is of a completely different character than the ordinary "squeaking sound" you hear when maneuvering a car with automatic transmission.

My Audi dealer has tried several explanations, including that it is related to the rust can be seen on the discs in wet weather, when a car has been parked for some time - however, the discs have always been "clean" - and the sound is not the same as the one you can hear, when the discs are in fact rusty after parking for a while.

I've read about pebbles getting stuck in the brakes, but it seems unlikely to me, that I would get pebbles in the brakes so frequently as well as I'm mostly driving ordinary paved road in the city - not offroad in any way.

A mechanic at Audi said that "they had experienced this before" on exactly this model, but could not give further explanation - which also puzzles me a bit if it's something as "trivial" as pebles in the brake.

Looking forward to suggestions - it's really annoying - and the Audi Dealer tries to fob me off with "that's just the way it is, get used to it..."
Christian Bjerre Hyer is offline   Reply With Quote
Old 01-30-2017, 05:51 AM   #2
AudiWorld Newcomer
Thread Starter
 
Join Date: Nov 2016
Posts: 3
Default

Hi,
is this really trivial - or something that nobody has a clue about?
Really hope somebody can help - as I'm still discussing it with my dealer :-(
Chr.
Christian Bjerre Hyer is offline   Reply With Quote
Old 01-30-2017, 11:27 AM   #3
Audiworld Junior Member
 
Join Date: Dec 2014
Posts: 94
Default

Quote:
Originally Posted by Christian Bjerre Hyer View Post
Hi,
is this really trivial - or something that nobody has a clue about?
Really hope somebody can help - as I'm still discussing it with my dealer :-(
Chr.
None of your dropbox links work. They all have a ... in them.
mej16489 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:52 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send