Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B6 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-15-2014, 04:32 AM   #1
AudiWorld Newcomer
Account #: 284124
 
Join Date: Jun 2014
Posts: 2
Default Help with my a/c fan

Hi folks i have a B6 1.8t and I am in need of some help on a problem I'm having, My car's temp runs right in the middle, except when I turn on the a/c. The a/c gets cold when driving and it gets warm idling or in traffic, the cooling fans cycle on and off but the fan that is supposed to run with the a/c doesn't stay on. Can anyone tell me if there is a relay for the a/c fan and location, so hopefully I can narrow this down. Has anyone heard of this ? thanks.
sejo_tt is offline   Reply With Quote
Old 06-16-2014, 06:02 AM   #2
AudiWorld Senior Member
Account #: 178332
 
Join Date: Feb 2010
Location: Fort Worth, Tx
Posts: 1,987
Default

So only one fan runs? If so, it is probably a bad fan. If they both don't run, I would suspect the control module. But just to be clear; your coolant temp is okay, it is just your a/c that doesn't work when sitting still?
__________________
02 sport quattro with 205K; killed by a 4x4). Now an 03 1.8t sport quattro with 101K
lyleswk is offline   Reply With Quote
Old 06-23-2014, 02:04 PM   #3
AudiWorld Newcomer
Account #: 284124
 
Join Date: Jun 2014
Posts: 2
Default

Thanks for your response I did some searching and checked back my fans over, the ones in the engine compartment I was referring to they do come on but on low speed and don't step up to the second speed so when I am at a standstill idling the temp goes up when i start moving again it comes back down noticed the a/c gets cold in the morning but as the day warms up it gets cool idling or in traffic,looking at the fan module to see it the problem is in that area.
sejo_tt is offline   Reply With Quote
Old 06-23-2014, 02:04 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:01 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community