How often and long should my fan stay on - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B8 Platform) Discussion
Log In 


A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

     
Old 08-23-2016, 10:55 AM
How-Tos on this Topic
 
Last edit by: IB Advertising
See related guides and technical advice from our community experts:Browse all: Audi A4 (B8) Cooling System Guides
Print Wikipost

How often and long should my fan stay on

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-21-2009, 08:51 PM   #1
Audiworld Junior Member
 
Join Date: Jun 2009
Posts: 58
Default How often and long should my fan stay on

No matter how long the engine has been on (1 min or 1 hour)the radiator fan stays on once I turn the engine off. It stays on for about 3 to 5 minutes. The exterior temp has nothing to do with it because it has been like this since mile 1 and I now have about 10,000 miles. I was a bit surprised. Is this standard?

I have also found it odd that some fan (vacuum sound) comes on for the first 60 seconds every time I start the engine (cold starts only). Standard as well?
benspeed83 is offline   Reply With Quote
Old 09-22-2009, 03:57 AM   #2
AudiWorld Member
 
Join Date: Jun 2009
Posts: 155
Default

The vacuum sounds are the fuel pump getting ready for you to start the car. And its normal for the fan as well. In fact, according to the manual, the fan will come on if the engine bay gets hot enough, without the engine running.
Buckeye96 is offline   Reply With Quote
Old 09-22-2009, 05:07 AM   #3
Senior Member
 
A4Driver's Avatar
 
Join Date: Mar 2000
Location: Massachusetts
Posts: 2,268
Default

I don't think that's the sound he is talking about. He said that there is a fan (vacuum) sound that lasts for 60 seconds every time he starts the engine. The fuel pump primes itself before you start the car -- in fact, as soon as you open the door -- and the sound lasts about five seconds.

But when you start the car, the idle is distinctly different -- louder and faster -- for the first 60 seconds or so.
.
.
.
__________________


Now:
2017 Premium Plus, 2.0T, Sports Package, Technology Package, Cold Weather Package,
LED lights, Audi beam-rings, Audi Guard protection, all-weather mats
and wheel locks, USB cables,
Cuvee Silver

--------------------------------------------------------------------------------------
Then:
2009
Premium Plus, 2.0T, Quattro, Tip, Sport, Deep Sea Blue Pearl
2002 3.0, Sport, Quattro, Manual, Denim Blue Pearl
1996 2.8 Quattro,
Manual, Emerald Mica
A4Driver is offline   Reply With Quote
Old 09-22-2009, 05:19 AM   #4
AudiWorld Member
 
Join Date: Jun 2009
Posts: 155
Default

sorry, I missed that. I reread the post and I know that mine does not do that.
Buckeye96 is offline   Reply With Quote
Old 09-22-2009, 06:28 AM   #5
mgm
AudiWorld Member
 
mgm's Avatar
 
Join Date: Dec 2008
Location: Pittsburgh, PA
Posts: 140
Default

[quote=benspeed83;23856158]No matter how long the engine has been on (1 min or 1 hour)the radiator fan stays on once I turn the engine off. It stays on for about 3 to 5 minutes. The exterior temp has nothing to do with it because it has been like this since mile 1 and I now have about 10,000 miles. I was a bit surprised. Is this standard?

Do you have a US spec car? My fan has NEVER run after turning off my engine! I wonder if my car has a problem???
__________________
Delivered 5/9/09: 2009 A4 2.0T Quattro 6MT, Premium Plus, 18" Sports Package, Quartz Grey/Black Interior
Added: APR Tune, Chrome Tips, 35% Tint, A4 Rubber Mats, 16GB SDHC Card, Rieger Lip Spoiler, Vag-Com Tweaks, Interior LEDs, Custom "APR TUNED" License Plate Frame, H&R 15mm Wheel Spacers, EuroCode HF Intercooler Pipe, Yellow Tinted Fogs
mgm is offline   Reply With Quote
Old 09-22-2009, 06:32 AM   #6
AudiWorld Member
 
Join Date: Jun 2009
Posts: 155
Default

My fan will run 1-5 minutes after I turn it off. Even after a 10 minute drive.
Buckeye96 is offline   Reply With Quote
Old 09-22-2009, 08:21 PM   #7
Audiworld Junior Member
 
Join Date: Jun 2009
Posts: 58
Default

Yes, mine is a US spec Audi. I figured that all of the new A4's had these 2 issues. Any suggestions?
benspeed83 is offline   Reply With Quote
Old 09-23-2009, 03:59 AM   #8
mgm
AudiWorld Member
 
mgm's Avatar
 
Join Date: Dec 2008
Location: Pittsburgh, PA
Posts: 140
Default

Quote:
Originally Posted by benspeed83 View Post
Yes, mine is a US spec Audi. I figured that all of the new A4's had these 2 issues. Any suggestions?
2nd issue is normal. I guess we need more people's input on fan running after turning off car. Like I said mine has never done it and a couple loaners I had never did it either. Have you asked dealer about it?
__________________
Delivered 5/9/09: 2009 A4 2.0T Quattro 6MT, Premium Plus, 18" Sports Package, Quartz Grey/Black Interior
Added: APR Tune, Chrome Tips, 35% Tint, A4 Rubber Mats, 16GB SDHC Card, Rieger Lip Spoiler, Vag-Com Tweaks, Interior LEDs, Custom "APR TUNED" License Plate Frame, H&R 15mm Wheel Spacers, EuroCode HF Intercooler Pipe, Yellow Tinted Fogs
mgm is offline   Reply With Quote
Old 09-23-2009, 04:51 AM   #9
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 12,270
Default

Quote:
Originally Posted by benspeed83 View Post
No matter how long the engine has been on (1 min or 1 hour)the radiator fan stays on once I turn the engine off. It stays on for about 3 to 5 minutes. The exterior temp has nothing to do with it because it has been like this since mile 1 and I now have about 10,000 miles. I was a bit surprised. Is this standard?
My 2.7t turbo A6 did this as well for a few minutes. I believe it was to allow for the turbos to cool down after the car was turned off. My 2009 A4 3.2 doesn't do this as, obviously, there are no turbo chargers.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Conti DSW 06 tires; XPel Ultimate full front, A pillars,mirrors and rocker panels, wrapped edged, Opti-Coat Pro Plus
- 2002 allroad 2.7t - 14y/55K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 09-23-2009, 05:21 AM   #10
AudiWorld Senior Member
 
Join Date: Sep 2009
Location: New Jersey
Posts: 1,035
Default

Yes, my 3.2 now doesn't do it. My previous 06 2.0T did do it however.
tgdA4 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Daily Build..My S6, the story and the questions vwleadfoot Audi Original "S" Cars 4 12-24-2015 06:07 AM
Oil Cooler removal Madhavok Audi 90 / 80 / Coupe quattro / Cabriolet 10 09-22-2015 04:43 PM
Picked one up josh Prieur TT (Mk3) Discussion 4 09-17-2015 05:44 AM
Strange Tire/Wheel Issue Acuransx A6 (C7 Platform) Discussion 3 09-14-2015 12:43 PM
Joined the club - new owner sirh A6 (C7 Platform) Discussion 0 09-06-2015 05:23 PM


Tags
2002, a4, a6, audi, auto, car, fan, fans, for, hour, long, radiator, stay, stays, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:42 PM.