Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 (C7 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-13-2013, 08:28 PM   #1
AudiWorld Senior Member
Account #: 98320
 
Join Date: Oct 2005
Posts: 1,869
Default Strange sudden loud thump sound

I have a very strange situation with my 2103 A6 and am hoping someone can shed light on it. Twice while traveling the NYS Thruway at night there was a sudden loud noise like a thump and the car shook a bit like it had been hit by something. The first time the Sirius radio that I was listening to prior to the noise stopped working and it would not come back on again (even after several tries at shutting it off and on) until after I had stopped, turned the engine off and left the car for 15 minutes or so to go into the rest facility. On the remainder of that trip the Sirius palyed quite normally after it did start working and there have been no cut-offs since.
The other time on the Thruway (almost the same spot) there was suddenly the loud slap/thump and shake as if something had fallen from the heavens onto the rear trunk lid or the roof. It is worth noting this was a totally open area: both times no other vehicle near me, no overhanging trees, no bridge over the roadway. Both times I inspected the car after stopping at the next (luckily nearby) rest area and there was no sign of anything.
After a lot of thinking I thought it might be the Sirius radio suddenly coming in with a sudden brief jolt of loud heavy base.
Yesterday I was driving into the lower parking level of my local Costco store and suddenly “bam” – the same thing happened again. This really freaked me out and I stood on the brakes, got out and looked around to see if any evil perps were nearby and inspected the vehicle. Later when I drove to the upper level in the sunlight I got out and looked again, but there were absolutely no dents, scratches, scrapes or other signs that anything had hit the car.
My question: is it possible that some screw-up or sudden signal in the Sirius system could cause the subwoofer to belt out something that sounds like the thud of a 25 pound sack of potatoes landing on the roof and that would produce the vibration or shake I felt? I am very confused by this. The fact that it happened to me twice in like 4 months at just about the same place on the highway made me think satellite location issues and/or solar flares. But going down to the lower level of a Costco parking garage? I am very confused. The sound makes me jump – it is unnerving. Any other ideas (other than Sirius) of what it could be?
irenesbob is offline   Reply With Quote
Old 10-14-2013, 03:27 AM   #2
AudiWorld Member
Account #: 259731
 
keithl's Avatar
 
Join Date: Jun 2013
Posts: 537
Default

I am having a tough time thinking the sub in the A6 would make the car shudder, but maybe something electrical that causes the car to have some sort of power dip/surge effecting all the electronics in the car related to maybe an audio system.
__________________
2014 A6 Prestige
Ice Silver on Black w/ Driver Assist, Full LED, Black headliner
3M Crystalline 40% Tint all around, Akebono Euro Ceramic brakes
Hartmann HS5-209-GA:M wheels and Michelin Pilot Sport A/S 3 tires

Most recent rides:
2011 Infiniti M37 Sport, 2009 Acura TL SH-AWD Tech
2008 Acura TL Type-S (#2), 2008 Acura TL Type-S (#1), 2007 Acura TL Tech
2007 Camry Hybrid (don't ask)
2006 Acura TL Tech, 2004 Acura TL
2002 Infiniti I35, 2000 Infiniti I30
and over a dozen more before these.
keithl is offline   Reply With Quote
Old 10-14-2013, 06:25 AM   #3
AudiWorld Member
Account #: 165169
 
fEArmE's Avatar
 
Join Date: Jul 2009
Posts: 306
Default

I believe we have the same issue. Please see below if the description is similar.

http://forums.audiworld.com/showthre...t=Static+sound
fEArmE is online now   Reply With Quote
Old 10-14-2013, 07:04 AM   #4
AudiWorld Member
Account #: 254158
 
Join Date: Mar 2013
Posts: 130
Default

Since we are talking about 2103 A6, I suspect the loud noise was breaking the sound speed barried (mach 1)
SmokingTires is offline   Reply With Quote
Old 10-14-2013, 08:39 AM   #5
AudiWorld Senior Member
Account #: 98320
 
Join Date: Oct 2005
Posts: 1,869
Default

Quote:
Originally Posted by fEArmE View Post
I believe we have the same issue. Please see below if the description is similar.

http://forums.audiworld.com/showthre...t=Static+sound
This sounds (pardon the pun) exactly like what I have been experiencing. I had searched AW before my original post but I didn’t use the correct search terms, so none of this showed up.
What happened for you fEArmE, did you get the dealer to look at and hopefully fix the problem? My car is well under warranty, is not even a year old, but I never mentioned it to the dealer for fear I'd look like a raving idiot (well, more so than usual). Anyone else chime in as well if you had this issue.
I feel somewhat connected to the posters who experienced the same shock and almost terror, feeling like you've just been hit by something. In the Costco parking lot they are re-paving the upper lot and my initial reaction after dismissing the idea of someone tossing something at me is that a part of the upper deck had come down on me. There have been instances there where bits of concrete did come down on cars. My neighbor had this happen, so I was open to the possibility.
Hopefully fEArmE (is that "fear me"?) you can report a successful resolution that I can try to replicate.
irenesbob is offline   Reply With Quote
Old 10-14-2013, 08:40 AM   #6
AudiWorld Senior Member
Account #: 98320
 
Join Date: Oct 2005
Posts: 1,869
Default

Quote:
Originally Posted by SmokingTires View Post
Since we are talking about 2103 A6, I suspect the loud noise was breaking the sound speed barried (mach 1)
Not likley; I have the 2.0 - lol!
irenesbob is offline   Reply With Quote
Old 10-14-2013, 02:21 PM   #7
AudiWorld Member
Account #: 165169
 
fEArmE's Avatar
 
Join Date: Jul 2009
Posts: 306
Default

Quote:
Originally Posted by irenesbob View Post
This sounds (pardon the pun) exactly like what I have been experiencing. I had searched AW before my original post but I didn’t use the correct search terms, so none of this showed up.
What happened for you fEArmE, did you get the dealer to look at and hopefully fix the problem? My car is well under warranty, is not even a year old, but I never mentioned it to the dealer for fear I'd look like a raving idiot (well, more so than usual). Anyone else chime in as well if you had this issue.
I feel somewhat connected to the posters who experienced the same shock and almost terror, feeling like you've just been hit by something. In the Costco parking lot they are re-paving the upper lot and my initial reaction after dismissing the idea of someone tossing something at me is that a part of the upper deck had come down on me. There have been instances there where bits of concrete did come down on cars. My neighbor had this happen, so I was open to the possibility.
Hopefully fEArmE (is that "fear me"?) you can report a successful resolution that I can try to replicate.
Irene's bob, unfortunately, i have not gotten a chance to find a resolution. Initially, i thought it was the LED bulb i put in the trunk. But it seems like it is not the case. This may have something to do with MMI because music from SDCARD stopped playing when it happened. I have just contacted my service advisor regarding the issue. I'll report back.
fEArmE is online now   Reply With Quote
Old 10-14-2013, 03:43 PM   #8
AudiWorld Senior Member
Account #: 98320
 
Join Date: Oct 2005
Posts: 1,869
Default

Quote:
Originally Posted by fEArmE View Post
Irene's bob, unfortunately, i have not gotten a chance to find a resolution. Initially, i thought it was the LED bulb i put in the trunk. But it seems like it is not the case. This may have something to do with MMI because music from SDCARD stopped playing when it happened. I have just contacted my service advisor regarding the issue. I'll report back.
If it helps, I have zero mods/adds of any type on my car. Also, I have never used an SD card for music, I don't even know where the slot is; it has happened all three times with Sirius on (80's on 8 if that matters - lol).
irenesbob is offline   Reply With Quote
Old 10-14-2013, 03:58 PM   #9
AudiWorld Member
Account #: 165169
 
fEArmE's Avatar
 
Join Date: Jul 2009
Posts: 306
Default

Quote:
Originally Posted by irenesbob View Post
If it helps, I have zero mods/adds of any type on my car. Also, I have never used an SD card for music, I don't even know where the slot is; it has happened all three times with Sirius on (80's on 8 if that matters - lol).
80's on 8 is defintely your root cause there lol!!! J/k. Btw, do you have base non bose audio system?
fEArmE is online now   Reply With Quote
Old 10-14-2013, 06:00 PM   #10
AudiWorld Senior Member
Account #: 98320
 
Join Date: Oct 2005
Posts: 1,869
Default

Quote:
Originally Posted by fEArmE View Post
80's on 8 is defintely your root cause there lol!!! J/k. Btw, do you have base non bose audio system?
I have the non-Bose base radio in a Premium Plus trim level
irenesbob is offline   Reply With Quote
Old 10-14-2013, 06:00 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
a6, audi, expression, freeway, loud, rock, roof, sound, speakers, static, strange, throw, thump, to


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:14 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community