Go Back   AudiWorld Forums > Audi Models > Other Audi > Audi 100 / A6 (C4 Platform) Discussion
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-01-2009, 01:20 PM   #1
AudiWorld Member
Account #: 168623
 
Join Date: Sep 2009
Posts: 1
Default Power Rear Window Sunshade problem on my audi a6 c4 2.8 v6 quattro

Hey guys! I'm new so I'm not sure if I'm posting on the right place but here's my problem:
The rear sunshade doesn't work. The car is a 96' A6(C4). When I press the button I can only hear one click (sounds like a relay to me)and after 5-10 secs another one. The motor doesn't make any sounds like it's working. Has anyone tried to fix this before, how can I access the sunshade motor, do I have to take out the rear seat...? I really could use a tip or two.
Thanks!
armin310 is offline   Reply With Quote
Old 09-01-2009, 01:20 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
06, a6, allroad, audi, back, motor, power, problem, problems, rear, shade, sun, sunshade, wiki, window


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 09:37 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community