Go Back   AudiWorld Forums > Audi Models > Other Audi > Audi 5000 / 200 / V8 Discussion
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-11-2014, 02:03 PM   #1
AudiWorld Newcomer
Account #: 286047
 
Join Date: Jul 2014
Posts: 2
Default 86' Audi 5000 CS Quattro Turbo High idle

Hi, I have a manual 1986 Audi 5000 CS Quattro Turbo Wagon, I've had it for about 5 months, it has about 224xxx miles on it. when I start it up, after 10-15 seconds the idle raises up to around 3000 rpms + and stays there. After a bit of research I think it might be a electronic issue, but other than that I haven't the foggiest. Thanks in advance

-Eli
Eli.Spencer is offline   Reply With Quote
Old 07-18-2014, 06:28 PM   #2
AudiWorld Super User
Account #: 88819
 
yodasfro's Avatar
 
Join Date: Mar 2005
Location: CT
Posts: 2,552
Default

A bad ISV (idle stabilizer valve) can cause this. Try remove it and cleaning it with WD-40.
There is also an ISV control unit it's a double wide relay in the relay panel behind the drivers knee bolster. Try giggling it a little or remove and plug it back in.
__________________
Austin 92 urs4 91 200 20v sedan and avant 90 90q 20v
yodasfro is offline   Reply With Quote
Old 08-15-2014, 03:42 PM   #3
AudiWorld Newcomer
Account #: 286047
 
Join Date: Jul 2014
Posts: 2
Default

Quote:
Originally Posted by yodasfro View Post
A bad ISV (idle stabilizer valve) can cause this. Try remove it and cleaning it with WD-40.
There is also an ISV control unit it's a double wide relay in the relay panel behind the drivers knee bolster. Try giggling it a little or remove and plug it back in.
Thanks a million! I cleaned out the ISV but no luck, ended up finding one for 35$, just installed that and the 5000 is purring like a kitten, and not screeching like a 5 cylinder at 3000 revs.

-Eli
Eli.Spencer is offline   Reply With Quote
Old 08-15-2014, 03:42 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 12:51 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community