audi 5000 won't crank - AudiWorld Forums



audi 5000 won't crank

Reply
 
 
 
Thread Tools Search this Thread
Old 06-01-2014, 02:32 PM   #1
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2008
Posts: 52
Default audi 5000 won't crank

Car was running great. I was troubleshooting the AC and when i tried to start it there was nothing. no click.

The dash lights up, everythign comes on with the key but the starter does not try to engage. No click from the solenoid.
hertfordnc is offline   Reply With Quote
Old 06-02-2014, 04:21 PM   #2
AudiWorld Senior Member
 
Pushbutton_auto's Avatar
 
Join Date: Feb 2005
Location: New Zealand
Posts: 636
Default

Go over everything you removed or altered when t/s the AC.

Make sure you are in neutral or park .... yeah I know

If it was running great, up till you t/s the AC, then it should still be, if however there is a time lapse between running great and trying to start now, then you have battery checks, earth wire checks, starter connection checks, etc
Pushbutton_auto is offline   Reply With Quote
Old 06-02-2014, 06:55 PM   #3
Audiworld Junior Member
Thread Starter
 
Join Date: Mar 2008
Posts: 52
Default

Quote:
Originally Posted by Pushbutton_auto View Post
Go over everything you removed or altered when t/s the AC.

Make sure you are in neutral or park .... yeah I know

If it was running great, up till you t/s the AC, then it should still be, if however there is a time lapse between running great and trying to start now, then you have battery checks, earth wire checks, starter connection checks, etc
THere is no neutral saety swithc on this car, right? In fact, this car is the reason most cars today have neutral safety switches,

Of ocurse i looked allaround what i touched while messing with hte AC, i serviced it at the fitting by the firewall, i jiggled the wire going into hte compressor.

I assume the problem is related but it would help if someone coule identifiy a particular compontent or wire.
hertfordnc is offline   Reply With Quote
Old 06-02-2014, 11:05 PM   #4
AudiWorld Senior Member
 
Pushbutton_auto's Avatar
 
Join Date: Feb 2005
Location: New Zealand
Posts: 636
Default

The car will only start if in neutral or park.
Pushbutton_auto is offline   Reply With Quote
Old 08-17-2014, 05:20 PM   #5
x19
AudiWorld Member
 
Join Date: May 2011
Posts: 218
Default audi 5000 won't crank

[QUOTE=Pushbutton_auto;24574412]Go over everything you removed or altered when t/s the AC.

Hi, is your car starting okay now since then? Did you put relay in starting system? I'm so interest about it.
x19 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Changed thermostat, still overheating....... jared8783 A4 (B5 Platform) Discussion 15 09-09-2015 09:18 AM
'91 Audi 80 Quattro no crank no start after new water pump Jeff Lanzone Audi 90 / 80 / Coupe quattro / Cabriolet 4 09-08-2015 05:00 AM
1988 audi 90 2.3 crank seal Luke McNeley Audi 90 / 80 / Coupe quattro / Cabriolet 4 09-04-2015 03:12 PM
car wont start David Varela A4 (B5 Platform) Discussion 1 08-30-2015 12:42 PM
PRND FAILURE Janryk A4 Cabriolet (B6 Platform) Discussion 0 08-30-2015 03:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:33 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send