Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?


Audi allroad Discussion forum for the original Audi allroad

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-13-2009, 09:13 AM   #1
AudiWorld Newcomer
Account #: 174902
 
Join Date: Dec 2009
Posts: 5
Default Cooling fan are always on

I have audi allroad 2.7t and my cooling fan are always on full speed even if the car is cold.
what could be wrong?
birgiro is offline   Reply With Quote
Old 12-13-2009, 10:06 AM   #2
AudiWorld Member
Account #: 155595
 
Join Date: Nov 2008
Posts: 341
Default

It may be nothing...the aux fan is pretty loud when working properly. What kind of climate are you running in?
__________________
'06 A4 2.0T
'03 allroad 2.7T
incrementalg is offline   Reply With Quote
Old 12-13-2009, 12:47 PM   #3
AudiWorld Newcomer
Account #: 174902
 
Join Date: Dec 2009
Posts: 5
Default

About -5 to 5 deg, this started recently, it save me some time if someone know what is wrong.
I think I will start with changing the temp sensor.
Both electrical fans are on full speed and it start immidietly when I switch the car on.
birgiro is offline   Reply With Quote
Old 12-13-2009, 06:32 PM   #4
AudiWorld Member
Account #: 155595
 
Join Date: Nov 2008
Posts: 341
Default

Do some searching here first. There's lots of input on fan issues. I think mine runs all the time as well.
__________________
'06 A4 2.0T
'03 allroad 2.7T
incrementalg is offline   Reply With Quote
Old 12-14-2009, 09:22 AM   #5
Audiworld Junior Member
Account #: 172067
 
Romario's Avatar
 
Join Date: Oct 2009
Location: St.Peterburg, Russia
Posts: 91
Default

Quote:
Originally Posted by birgiro View Post
I have audi allroad 2.7t and my cooling fan are always on full speed even if the car is cold.
what could be wrong?
Switching off of a/c compressor by button ECON on a climate.
Listening fan - believe me, fan will be stopped.

Last edited by Romario; 12-14-2009 at 09:24 AM.
Romario is offline   Reply With Quote
Old 12-23-2009, 02:55 AM   #6
AudiWorld Newcomer
Account #: 174902
 
Join Date: Dec 2009
Posts: 5
Default

Quote:
Originally Posted by Romario View Post
Switching off of a/c compressor by button ECON on a climate.
Listening fan - believe me, fan will be stopped.
It didin't work, it is something else
birgiro is offline   Reply With Quote
Old 12-23-2009, 07:02 AM   #7
Audiworld Basic Sponsor
Account #: 191288
 
Join Date: Oct 2006
Posts: 3,623
Default

You may have a faulty fan switch, this is a relatively common problem:
replacement fan switches
__________________
:: www.ECStuning.com :: Now with EXTENDED Customer Service hours!! | FIND US ON FACEBOOK!!
Phone: 1.800.924.5172 - Sales: 8:30am to MIDNIGHT EST | Customer Service 8:30am - 8pm EST
Questions? PM us for a quick response! | Email: Pete@ecstuning.com
Pete@ECSTuning is offline   Reply With Quote
Old 12-23-2009, 07:04 AM   #8
AudiWorld Awesome User
Account #: 58095
 
Join Date: Jun 2003
Location: Kennesaw, GA
Posts: 12,191
Default

fan control module, thermistor, or fan switch. VAG to know for sure.
__________________
"The Spartans do not enquire how many enemy there are. The Spartans only enquire where they are."
1*
2000 Lake Silver TTQC
2001 Silver A4 Avant TQMS
1996 MkIII: "On becoming a track dog"
InTTruder is offline   Reply With Quote
Old 06-26-2010, 12:11 AM   #9
Audiworld Junior Member
Account #: 176361
 
Join Date: Jan 2010
Posts: 42
Default

try to check your switch, it maybe your switch is shorted or theres an issue on the wire.
__________________
cooling fans | jimmy king
jking is offline   Reply With Quote
Old 06-28-2010, 01:23 PM   #10
AudiWorld Newcomer
Account #: 174902
 
Join Date: Dec 2009
Posts: 5
Default

The problem was the fan switch and I fix't it half year ago , but thanks for all the reply's
birgiro is offline   Reply With Quote
Old 06-28-2010, 01:23 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
97, a3, a4, a6, ac, alway, audi, car, cooling, fan, fans, running, v6, vr6, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:42 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community