MMI issues - AudiWorld Forums

Go Back   AudiWorld Forums > Regional & ACNA Discussion > North America Discussion > Audi Club North America Discussion
Log In 


MMI issues

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-23-2010, 10:12 AM   #1
AudiWorld Newcomer
 
Join Date: Oct 2010
Posts: 1
Default MMI issues

Hi,

I have 05 A6 and of course after the warranty ran out my MMI screen broke.

After starting the car, the screen turns on, the radio and all but the buttons are not responsive. After lets say 2 min the screen shuts off, along with the radio and all the buttons lights lite up for couple of seconds.

Same happens if i turn the power button.

Took it to the Audi dealer and they said it “might " be the R36 interface module 4F0-910-336-H SO.

Any body had this problem before?
Can i buy the unit and install it?

Any help is appreciated.

Thanks
A6 USA is offline   Reply With Quote
Old 11-08-2010, 10:43 AM   #2
AudiWorld Expert
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,345
Default

Quote:
Originally Posted by A6 USA View Post
Hi,

I have 05 A6 and of course after the warranty ran out my MMI screen broke.

After starting the car, the screen turns on, the radio and all but the buttons are not responsive. After lets say 2 min the screen shuts off, along with the radio and all the buttons lights lite up for couple of seconds.

Same happens if i turn the power button.

Took it to the Audi dealer and they said it “might " be the R36 interface module 4F0-910-336-H SO.

Any body had this problem before?
Can i buy the unit and install it?

Any help is appreciated.

Thanks
This is the wrong forum for this question - and you might get a better answer here:
http://audiforum.us/navigation-units/
__________________
Reggie is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to mirror your phone on the MMI screen markN1689 Audi A3 / S3 /RS 3 MKII 106 07-11-2016 09:52 AM
MMI Car button Doesn't work 2004 audi a8l hellonwheels33 A8 / S8 (D3 Platform) Discussion 26 06-15-2016 04:35 PM
ATTN D3 A8 Owners:OEM AMI Bluetooth Adapters Located! milellie111 A8 / S8 (D3 Platform) Discussion 18 09-19-2015 07:22 AM
New 2016 Q5. Help picking SD Card DaGrandMastah Q5/SQ5 Discussion 19 09-11-2015 07:50 AM
Android app issue sethm1 Audi A3 / S3 / RS3 0 09-04-2015 04:01 PM


Tags
4f0910336h, audi, install, issues, mmi, module, r36

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:27 PM.