Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-06-2014, 04:16 AM   #1
AudiWorld Member
Account #: 126091
 
Join Date: Jun 2007
Posts: 141
Default Passenger Side Turbo touching subframe

I have the worst luck or my mechanical skills really suck! Anyway installed F21s and just about to wrap up install and I noticed I wasn't seeing any day light between passenger side turbo and subframe where it comes close on charge side a couple inches before rubber coupler. tried slipping a piece of paper between and no go. If I carefully jack up the motor a little with out loosening motor or trans mounts I can get the paper in. I have RS4 motor mounts and new 034 motorsports street density transmounts. Could it be a matter of just loosening the mounts and shifting the motor a little? Hate to pull the motor again for that. I didn't change the clocking of the turbo on the cold(charge side) and if I did it would have been fractional. any ideas? Thanks John
__________________
2001.5 Black S4 6spd
-AWE vent Boost Gauge
-Bosch 710Ns
-Vibrant Cat back exhaust
-Darintake
-Fan Delete
-APR Bi-Pipe
-Piggie pipes with relocated O2s
-Front ss brake lines
-19in R8 wheels
BlackS4inNNJ is offline   Reply With Quote
Old 07-09-2014, 06:05 PM   #2
AudiWorld Super User
Account #: 4736
 
Flyboy's Avatar
 
Join Date: Apr 2000
Posts: 3,815
Default

Are you certain you put the motor mounts into the correct hole on the mount bracket? Did you drop the subframe when you pulled the motor or leave it in place?
__________________
www.MyAudiS4.com
Stock -> APR Stg1/2 -> GIAC Stg2 -> APR K04 Stg3 -> EPL TiAL 605 -> V̶A̶S̶T̶ EPL/Frankenturbo F4H -> Stock-ish
Flyboy is offline   Reply With Quote
Old 07-10-2014, 05:04 AM   #3
AudiWorld Member
Account #: 126091
 
Join Date: Jun 2007
Posts: 141
Default

Yes I'm certain on the motor mounts. Subframe was left in place. Hate to pull the motor again. Even tho the lines on the charge side where lined up fine I think it is a clocking issue. What do you think about supporting the engine and either carefulling making a small depression in the subframe where the turbo is making contact. Or do you think with the subframe dropped there would be enough room to loosen and adjust compression side of turbo? Thanks for your reply
BlackS4inNNJ is offline   Reply With Quote
Old 07-10-2014, 04:44 PM   #4
AudiWorld Super User
Account #: 4736
 
Flyboy's Avatar
 
Join Date: Apr 2000
Posts: 3,815
Default

I would not try to deform the subframe to fit around an improperly aligned turbo. Trying to adjust the clocking with the motor in place isn't something I've tried, my guess is that it would be a bit of a challenge but might be possible to do.
__________________
www.MyAudiS4.com
Stock -> APR Stg1/2 -> GIAC Stg2 -> APR K04 Stg3 -> EPL TiAL 605 -> V̶A̶S̶T̶ EPL/Frankenturbo F4H -> Stock-ish
Flyboy is offline   Reply With Quote
Old 07-13-2014, 06:04 PM   #5
AudiWorld Member
Account #: 126091
 
Join Date: Jun 2007
Posts: 141
Default

Looks like I'm gonna pull the motor. Should go quicker the 2nd time.
__________________
2001.5 Black S4 6spd
-AWE vent Boost Gauge
-Bosch 710Ns
-Vibrant Cat back exhaust
-Darintake
-Fan Delete
-APR Bi-Pipe
-Piggie pipes with relocated O2s
-Front ss brake lines
-19in R8 wheels
BlackS4inNNJ is offline   Reply With Quote
Old 07-16-2014, 05:16 PM   #6
AudiWorld Super User
Account #: 4736
 
Flyboy's Avatar
 
Join Date: Apr 2000
Posts: 3,815
Default

It's a pain, but should get you the best results.
__________________
www.MyAudiS4.com
Stock -> APR Stg1/2 -> GIAC Stg2 -> APR K04 Stg3 -> EPL TiAL 605 -> V̶A̶S̶T̶ EPL/Frankenturbo F4H -> Stock-ish
Flyboy is offline   Reply With Quote
Old 07-16-2014, 05:16 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:04 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community