A/C Issue in Texas, Please Help - AudiWorld Forums

Go Back   AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Log In 


A/C Issue in Texas, Please Help

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-17-2014, 12:24 PM   #1
AudiWorld Newcomer
 
Join Date: Aug 2014
Posts: 2
Default A/C Issue in Texas, Please Help

Recently, my blower has been shutting off shortly after starting the car. Sometimes it works when I start the car, and sometimes it does not. I don't believe it's the compressor.

I'd appreciate any help and am sorry if this is the wrong area. It's starting to get hot down here and I'm desperate to fix this issue.
sandman0893 is offline   Reply With Quote
Old 08-17-2014, 04:14 PM   #2
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Post up a complete AutoScan and we'll have a look.

Also let us know what model and year the vehicle is... that helps a lot
__________________
2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

jakematic is offline   Reply With Quote
Old 08-17-2014, 04:31 PM   #3
AudiWorld Newcomer
 
Join Date: Aug 2014
Posts: 2
Default

2004 A8 on the D3 I think.

Sorry forgot to add that. Will run the tester and get back to y'all.
sandman0893 is offline   Reply With Quote
Old 08-17-2014, 04:41 PM   #4
AudiWorld Super User
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,883
Default

Quote:
Originally Posted by sandman0893 View Post
2004 A8 on the D3 I think.

Sorry forgot to add that. Will run the tester and get back to y'all.
Sounds good, will keep an eye out for it.

Since you're new here you may also want to check out A8 / S8 (D3 Platform) Discussion - AudiWorld Forums
Superb bunch of very knowledgable folks over there.
__________________
2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

jakematic is offline   Reply With Quote
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:11 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community