Go Back   AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-15-2014, 02:35 PM   #1
Audiworld Junior Member
Account #: 282148
 
Join Date: Apr 2014
Posts: 10
Default Help...Anybody?

So I posted in the C5 A6 forum already, I didn't realize this site had a specific Vag-Com section. So I figured I'd ask here as well...Instead of typing out the WHOLE post, I'd like to just link to it and see if I can get any tips/ideas/answers for my issue. Thanks in advance!

Here is original post: http://forums.audiworld.com/showthre...0#post24568610
ComplexGinger is offline   Reply With Quote
Old 05-16-2014, 04:22 AM   #2
AudiWorld Super User
Account #: 208615
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,378
Default

I seriously doubt your $7 cable is going to do the job.
You are already running into software and comms issues.

Most of these stories end up in much frustration and wasted time and money.
Even if you were to register VCDS Lite, you'd be 1/3 the way to the cost of a real cable, and it still may not work.

Problems with non Ross-Tech cables should be directed to the vendor who sold them.
__________________
2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama
jakematic is online now   Reply With Quote
Old 05-16-2014, 04:22 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:33 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community