Engine Sound - AudiWorld Forums

Notices
A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present
Sponsored by:
Sponsored by:

Engine Sound

Reply

 
 
Old 08-21-2014, 03:18 PM
  #1
Audiworld Junior Member
Thread Starter
 
scalco23's Avatar
 
Join Date: Aug 2014
Posts: 40
Default Engine Sound

My engine on my '14 A4 Quattro sounds and feels like it is laboring at acceleration from a standstill. The boost kicks pretty good once cruising at 40-50mph and feels pretty smooth. Is this normal on a 2.0T? Something just doesn't feel right. Only 7200 miles on it. Any thoughts?
scalco23 is offline  
Reply With Quote
Old 08-21-2014, 04:00 PM
  #2
AudiWorld Member
 
Join Date: May 2011
Posts: 121
Default

not normal - have the dealer take a look.
shs92645 is offline  
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
snatchman
A4 (B8 Platform) Discussion
6
09-12-2015 03:36 PM
2005audia6
A6 / S6 (C6 Platform) Discussion
4
09-08-2015 11:54 AM
jhumph88
Q5/SQ5 MKI (8R) Discussion
8
09-04-2015 10:24 AM
giuseppepat
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-02-2015 02:47 AM
ECS Tuning-Audi
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-01-2015 08:27 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:50 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: