C5 w/ Bose Symphony LOC hook up - AudiWorld Forums

Notices
A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004
Sponsored by:
Sponsored by:

C5 w/ Bose Symphony LOC hook up

Reply

 
 
Old 03-02-2013, 02:37 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Default C5 w/ Bose Symphony LOC hook up

I have a 2001 C5 with Bose Symphony. I want to connect a line out convertor for an additional amplifier. question is, can I use the four wires inside the stock sub enclosure to send signal to amp? if so what color wires are each CH/ +/- . reason asking I pulled them out and forgot what went where. Blue/yellow, blue/green, black, white. thanks everyone.
BANZ is offline  
Reply With Quote
Old 03-02-2013, 03:57 PM
  #2
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,702
Default

Don't forget to check out the Resources tab at the top of the page too,

This is from that section
Attached Images  
jcman is offline  
Reply With Quote
Old 03-02-2013, 06:00 PM
  #3
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,702
Default Oh BTW

Don't mention it
jcman is offline  
Reply With Quote
Old 03-02-2013, 09:42 PM
  #4
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Default Thank You

Thank you for that, I am not working with the amp as of right now, my question summed up, Will the wires from my stock Bose Sub Enclosure (2 4" Mid-Bass woofers on the passenger side trunk) supply proper signal to connect a line out converter?
BANZ is offline  
Reply With Quote
Old 03-02-2013, 09:56 PM
  #5
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Default resources tell

I have read many discussion forums that give me step by step instruction on how to do this after disassembling a lot of panels and what not. They are very accurate on the procedure. In my situation I have the stock subwoofers wires coming out of the factory box, when hooking up a speaker while the radio is on, they play. This tells me I can connect my LOC to them, converting it to a lower level that my aftermarket amplifier accepts. Only problem I am having is polarity and initial hook up. I have it connected now, but my speakers are hitting opposite. Note that all of my other connections are 100% correct, except for maybe the input from the stock Bose system?
BANZ is offline  
Reply With Quote
Old 03-03-2013, 08:15 AM
  #6
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,702
Default Banz

Originally Posted by BANZ View Post
Thank you for that, I am not working with the amp as of right now, my question summed up, Will the wires from my stock Bose Sub Enclosure (2 4" Mid-Bass woofers on the passenger side trunk) supply proper signal to connect a line out converter?
The pin-out is for the amp in the trunk as you asked, to answer your question regarding an add-on amp I'm certain you could however most of the audio mods on Audi's are a PITA with not-so-good results because of the odd-ball speaker sizes and placement.

I do know for a fact if you STF (search the forums) or re-visit the Resources tab at the top of the page you will find links with in those posts.


Stoney has a great link here with some good info http://sonolithics.com/files/a6_links.html

Last edited by jcman; 03-03-2013 at 05:42 PM.
jcman is offline  
Reply With Quote
Old 03-03-2013, 08:12 PM
  #7
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Default Update

I did away with the LOC and hooked directly to the Line Out off from the Bose Harness, after that when I powered everything back up, the sub woofers have some type of interference, they suddenly start popping....? I used the Green, White, and Brown (smaller wires) at the harness connected to the amplifier on the bass box? Green and White where my + and brown being the ground, I spliced my RCA's soldered the both bare wires from the RCA's to the Brown wire, and the Right RCA Lead to the White wire, and the Left RCA Lead to the Green wire? As soon as I turn key, the sub woofers start popping? Am i missing something?
BANZ is offline  
Reply With Quote
Old 03-03-2013, 08:17 PM
  #8
Audiworld Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Default

Thank You for you response, I know "car audio" well, I am a noob to Audi, I have tried different configs with this installation, and searched High and Low for days, and cant find a solid solution. (I.E. With out paying a fortune, and tearing the entire car down) I am going to keep at it and keep this post updated. Maybe I am doing something dumb and not catching it....?
BANZ is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NightBlue4.2
A6 (C7 Platform) Discussion
12
02-12-2016 04:19 PM
gorkyc
A8 / S8 (D2 Platform) Discussion
7
10-04-2015 08:00 PM
S6Express
A6 (C7 Platform) Discussion
1
10-01-2015 05:30 AM
Service365
New Member Welcome Area
0
09-26-2015 11:12 PM
mxp
A4 (B6 Platform) Discussion
2
09-26-2015 11:15 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: