2004 A6 O2 Sensor Slow Response - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Performance and Tuning
Reload this Page >

2004 A6 O2 Sensor Slow Response

Performance and Tuning Discussion forum for various performance tuning techniques and questions
Sponsored by:
Sponsored by:

2004 A6 O2 Sensor Slow Response

 
Old 01-14-2019, 05:32 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2019
Posts: 1
Default 2004 A6 O2 Sensor Slow Response

Looking for some guidance on tuning an O2 sensor. I read the tech article https://www.audiworld.com/tech/eng53.shtml and installed the diode on bank one as instructed. With the diode wired in line the voltage reading back to the ecm is now .45 volts. The diode has eliminated the "Precatalyst efficiency below threshold" code. But know I have a new code that reads P0139 O2 Sensor Circuit Slow Response Bank 1 Sensor 2. So evidently my car looks at this sensor differently than what the tech article suggests. Did I cut the voltage to much? Any other methods to reduce voltage slightly to get rid of this engine light?
Any and all help appreciated.

Thanks,
Bryon
Laddbg is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
greenie
A8 / S8 (D3 Platform) Discussion
11
08-30-2005 05:21 PM
SugarRushAudi
A4 (B5 Platform) Discussion
5
06-27-2003 11:43 AM
E-Rock
A4 (B5 Platform) Discussion
7
05-28-2003 02:59 PM
PlacitasNM (aka Ken)
A4 (B6 Platform) Discussion
3
12-19-2002 06:44 PM


Thread Tools
Search this Thread
Quick Reply: 2004 A6 O2 Sensor Slow Response


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: