Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q7 > Q7 Discussion
Reload this Page >

Cold start 3.0 TFSI 2011 Q7

Notices
Q7 Discussion Discussion forum for the Audi Q7 SUV built from 2005 to 2015
Sponsored By:
Sponsored By:

Cold start 3.0 TFSI 2011 Q7

 
Old 03-15-2019, 08:07 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2015
Posts: 5
Default Cold start 3.0 TFSI 2011 Q7

I replaced the waterpump and thermostat on my 2011 3.0TFSI Q7.

After that I only had the engine light on once which was cause by a loose sensor.
Now, about 2 weeks after the fix, the car is not starting well when it's cold. Doesn't get colder than 59'F.

Only when I give it a lot of gas, it starts.

Where do I start looking?

Thanks.
115k is offline  
Old 03-16-2019, 07:37 AM
  #2  
AudiWorld Senior Member
 
dreadlocks's Avatar
 
Join Date: Mar 2017
Location: Denver, CO
Posts: 1,169
Default

VCDS Scan
dreadlocks is offline  
Old 03-18-2019, 02:06 AM
  #3  
AudiWorld Newcomer
 
Join Date: Mar 2019
Posts: 1
Default

The easiest way would be to drive the car to Audi workshop. They can see the error instantly with their softwares.
taistoauto is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BeatYaBad
Q7 MKII Discussion
12
02-05-2017 11:42 AM
Troy_orapello14
Audi A3 / S3 / RS 3 MKII
1
07-19-2016 06:33 AM
inaudiwetrust
A4 (B8 Platform) Discussion
7
02-25-2016 09:00 AM
Pete.S
S4 (B8 Platform) Discussion
0
01-13-2010 04:16 AM


Thread Tools
Search this Thread
Quick Reply: Cold start 3.0 TFSI 2011 Q7


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: