Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q7 > Q7 Discussion
Reload this Page >

Dome lights and liftgate flakiness

Q7 Discussion Discussion forum for the Audi Q7 SUV built from 2005 to 2015
Sponsored By:
Sponsored By:

Dome lights and liftgate flakiness

 
Old 02-11-2019, 11:21 PM
  #1  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2018
Location: Seattle, WA
Posts: 38
Default Dome lights and liftgate flakiness

(First of all, the forum search functionality is hard to filter to just the Q7 group -- am I using it wrong?

2015 Q7 TDI, bought "new" a year ago. Sometimes when it's off, the dome lights don't turn on when I open the doors. This is kind of annoying, but they do turn on when I press the On button (even without turning on the engine).
But even worse is that when the care is in this state, the power liftgate doesn't work. If it's closed and I press the outside button, it does unlock, and opens about an inch. Subsequent presses of the button only make an unlocking noise, but the motor doesn't move the gate. I've also seen it happen when the gate is fully open, and all the dome lights turn off, and the button won't close the gate either. This is a much bigger deal, since it means I can't open or close the back easily.

Of course when I brought it to the dealer for them to look at it under warranty, it didn't happen for them.
It does seem to be happening a bit more with our "cold" snap around freezing temperatures (I know, this isn't very cold in other regions).

Has anyone else experienced this? Do you know what was wrong, so that I can tell the dealer something actionable for them to fix while it's still under warranty?

Thanks!
machish is offline  
Old 02-12-2019, 05:20 AM
  #2  
AudiWorld Member
 
Join Date: Oct 2002
Posts: 83
Default

Originally Posted by machish View Post
(First of all, the forum search functionality is hard to filter to just the Q7 group -- am I using it wrong?

2015 Q7 TDI, bought "new" a year ago. Sometimes when it's off, the dome lights don't turn on when I open the doors. This is kind of annoying, but they do turn on when I press the On button (even without turning on the engine).
But even worse is that when the care is in this state, the power liftgate doesn't work. If it's closed and I press the outside button, it does unlock, and opens about an inch. Subsequent presses of the button only make an unlocking noise, but the motor doesn't move the gate. I've also seen it happen when the gate is fully open, and all the dome lights turn off, and the button won't close the gate either. This is a much bigger deal, since it means I can't open or close the back easily.

Of course when I brought it to the dealer for them to look at it under warranty, it didn't happen for them.
It does seem to be happening a bit more with our "cold" snap around freezing temperatures (I know, this isn't very cold in other regions).

Has anyone else experienced this? Do you know what was wrong, so that I can tell the dealer something actionable for them to fix while it's still under warranty?

Thanks!
Did they check the battery? If it's weak, the car will shut down electronics to preserve power for the starter.
Panzer A4 is offline  
Old 02-12-2019, 04:34 PM
  #3  
AudiWorld Member
 
Built4Sin's Avatar
 
Join Date: Jun 2017
Location: FL
Posts: 311
Default

Agree, sounds like low battery. Throw it on the charger overnight and report back.
Built4Sin is offline  
Old 02-14-2019, 06:34 AM
  #4  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2018
Location: Seattle, WA
Posts: 38
Default

It's been happening for over a month, but a weaker battery does sound entirely reasonable. It's possible that we don't drive it enough for the alternator to charge it completely.

I don't think they checked my battery, because despite my detailed description of what was happening, they only wrote down 'gate doesn't go all the way up', so the people actually doing the work were probably looking for the wrong thing.

I always found it strange that the 12V supplies don't turn off with the engine, so my GPS unit is always lit up.

Thanks for the pointers!
machish is offline  
Old 05-12-2019, 08:11 AM
  #5  
AudiWorld Junior Member
Thread Starter
 
Join Date: Feb 2018
Location: Seattle, WA
Posts: 38
Default

It got better with the warmer weather, but then completely died last week. The dealer replaced it under warranty!
Even though the few things I found online implied that it was 1-year for the warranty, the dealer said it was 4 years/50k miles. The one independent shop I call said it would have been $500 to replace the battery (due to labour costs), so it was a pleasant surprise that it was free.
machish is offline  
Old 05-12-2019, 09:38 AM
  #6  
AudiWorld Senior Member
 
dreadlocks's Avatar
 
Join Date: Mar 2017
Location: Denver, CO
Posts: 1,319
Default

its because of all that electronic battery management system that shuts down aux systems like lift gates that they include the battery in warranty, otherwise it'd be a wear and tear part because its far too easy to deep discharge em and ruin it just listening to radio or running heated seats w/engine off.
dreadlocks is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Spaysmunkie
Q7 Discussion
3
07-04-2017 10:37 AM
4x5x5
Audi 5000 / 200 / V8 Discussion
3
09-12-2005 12:38 PM
xr4tic
A4 (B5 Platform) Discussion
2
06-16-2003 03:38 PM
markbradford
A4 (B5 Platform) Discussion
13
01-08-2001 05:21 PM


Thread Tools
Search this Thread
Quick Reply: Dome lights and liftgate flakiness


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: