Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

Still can't do bluetooth in my 2004 A8L

Telematics Discussion
Sponsored by:
Sponsored by:

Still can't do bluetooth in my 2004 A8L

 
Old 04-18-2008, 06:12 AM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default Still can't do bluetooth in my 2004 A8L

The speaker portion of the telematics still is not working. The microphone works fine. I can call someone and they can actually hear me talk.

So now, I finally got a chance to work on this problem again. I ran the "Telematics/V60 Digital Phone Diagnostics Guideline" [Technical Bulletin 91-05-15]. There is a scction titled "TELEMATICS (address word:75) "Final Control Diagnosis" which describes how to check the telematics box. Everything checks out except one thing, the speaker. The bulletin states:

- For Telematics (address word: 75) the loudspeaker must pulse.
- Auxiliary speaker is located in the passenger B-Pillar.

If the loudspeaker does not pulse and the radio is functioning OK:
The problem may be with the radio coding.
- Recheck radio coding and then recheck for radio DTCs.

I take my car back to the dealer for my 55K maintenance and take the opportunity to show the service advisor the technical bulletin. So when I get my car back, I am told that the telematics couldn't do what I claim. He shows me on the technical bulletin where the VIN Range is from 4E_5N000001 to 4E_5N010600. It happens that my VIN number is xxxxxx4E64N01xxxx. Does this mean that I can't fix my problem. I don't even know if the technician even tried to look at the radio coding or not. He may have just looked at the bulletin and saw that my car is out of range. When I took my car to the dealer about the telematics originally, they told me that this can't be done and I told them that I have heard from many Audi owners who have this working.
mistrb is offline  
Old 04-24-2008, 03:14 PM
  #2  
New Member
 
Join Date: Mar 2008
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

I have the exact same problem. The manual says that when pushing the PTT button on the steering wheel the system should respond with a voice prompt <Ready>. In my case there is no response. The dealer just told me that the telematics system was never installed, that seems hard to believe as it was a standard feature.
nielso is offline  
Old 04-24-2008, 05:58 PM
  #3  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

I am really determined to get this fixed.

Do you know if your microphone works?
mistrb is offline  
Old 04-24-2008, 06:13 PM
  #4  
New Member
 
Join Date: Mar 2008
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

Yes, people can hear me talk. Does your car respond when you press the PTT button on the wheel? According to the manual it should give a voice prompt <Ready> but mine does nothing except mute the radio.
When the phone rings pressing the PTT button will pick up the call and people can hear me but no sound comes through the speakers. I am currently trying to get my dealer to fix the telematics system but he claims it is not even installed.
nielso is offline  
Old 05-01-2008, 12:08 PM
  #5  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

Is your VIN number in the same ranage as mine?

xxxxxx4E64N01xxxx

I have VAG-COM, but the laptop that I was using is very sucky. I am going to try to find a cheap one on EBay to use to get a fresh reading of my diagnostic codes. Maybe I can find something else that I can fix myself.
mistrb is offline  
Old 05-04-2008, 03:29 PM
  #6  
New Member
 
Join Date: Mar 2008
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Default

Mine is earlier
nielso is offline  
Old 05-08-2008, 03:30 AM
  #7  
New Member
 
Join Date: Mar 2008
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

The dealer has now replaced the Telematics Control Module, the LCD is green but still no sound. The SA claims that there should not be any voice prompt or sound from the system because Voice control (SDS) is not installed. According to the Telematics Manual it should have voice prompts regardless.
I am convinced it is matter of activating or programming some module to get this to work. Let me know if you make any progress
nielso is offline  
Old 05-12-2008, 08:28 AM
  #8  
New Member
 
Join Date: Mar 2008
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

I found some information on the NAV forum: Using VAG-COM in Telematics (75) under Adaptation set the value in channel 12 to 2 and the value in channel 6 to 16. This brought up the Onstar VA screen under Name and the Telephone Voice Commands under Tel.
nielso is offline  
Old 05-12-2008, 11:23 AM
  #9  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

I have VAG-COM so I will check this out when it stops raining.

Does this help at all with the speakers?
mistrb is offline  
Old 05-12-2008, 11:40 AM
  #10  
New Member
 
Join Date: Mar 2008
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Still can't do bluetooth in my 2004 A8L

No unfortunately not
nielso is offline  

Thread Tools
Search this Thread
Quick Reply: Still can't do bluetooth in my 2004 A8L


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: