Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-23-2011, 03:41 PM   #1
AudiWorld Newcomer
Account #: 210314
 
Join Date: Mar 2011
Posts: 8
Default ACC Sensor Blocked!

Hi,

I've not been able to get the regular cruise control to work at all. The ACC Sensor Blocked! message always came on. The weather has been nice and the front of car is totally clean. I researched this board and found some previous posts, but still not sure what to do. Any input will be greatly appreciated. BTW, it is a 2008 A8 L.

Thanks,
old man tom
old man is offline   Reply With Quote
Old 04-23-2011, 05:22 PM   #2
AudiWorld Senior Member
Account #: 176342
 
Brozee's Avatar
 
Join Date: Jan 2010
Location: Michigan
Posts: 1,964
Default

It's out of warranty? Could be a simple switch that just wore out. My cruise wouldn't work when my brake light switch went out.
Brozee is offline   Reply With Quote
Old 04-27-2011, 09:52 PM   #3
Audiworld Junior Member
Account #: 147126
 
Join Date: Apr 2008
Posts: 56
Default

On my car the sensor is a dome in the lower grill square in the middle, you could try cleaning it, that may work. It looks like a big black camera lens.
__________________
2005 A8L w/ Amaretto
Adaptive cruise
Error-less HID fog lights
LED DRL strips
20x9" R8 reps/275 all around
Link lowered
Smoked tails
AMI Bluetooth (pending install)

www.transorfilter.com
SimonBackman is offline   Reply With Quote
Old 04-27-2011, 09:53 PM   #4
AudiWorld Senior Member
Account #: 176342
 
Brozee's Avatar
 
Join Date: Jan 2010
Location: Michigan
Posts: 1,964
Default

Oh! Do you mean that you have the adaptable cruise control? That is the part that is malfunctioning?
Brozee is offline   Reply With Quote
Old 05-02-2011, 06:00 AM   #5
AudiWorld Newcomer
Account #: 210314
 
Join Date: Mar 2011
Posts: 8
Default

Yes, I do have the adaptive cruise control. However, I'm only trying to use it in a normal way. I cleaned the front area well but that did not matter. Looks like I will take it to a dealer. A big thank-you to all who replied.

old man tom
old man is offline   Reply With Quote
Old 05-02-2011, 06:00 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2004, 2005, 2006, 2008, 2009, 2012, a7, a8, a8l, acc, audi, axx, blocked, codes, sensor, sesor


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:58 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community