Trunk open/close issue - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Trunk open/close issue

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-29-2013, 08:06 AM   #1
AudiWorld Member
 
Join Date: May 2010
Posts: 166
Default Trunk open/close issue

My trunk doesnt open/close properly...i have searched this issue and i found people replacing their latch mechanisms, my problem is different though.

Basically, the trunk closes/opens (latches) just fine. My problem is the actual process of up and down movement. When i open the trunk with my hand, the motor turns on to lift it up but the trunk doesnt go up on its own UNTIL i manually lift it up about 12 inches, then the motor starts moving the trunk lid upwards

Same story for when i want to close it, i press the button to close the trunk and motor will start working but trunk wont move downward to close. I have to press the button, manually force the trunk downward about 15 inches and then the motor automatically closes it down.


It almost seems to me like maybe a shock on one side is defective ?

Has anybody had this problem or have any input?
jetsfan101 is offline   Reply With Quote
Old 10-29-2013, 03:11 PM   #2
AudiWorld Super User
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 2,362
Default

You need to adjust the hinges on the passenger side. There are 3 bolts, loosen all 3 bolts, the middle one is to lock the hinges in place. Rotate the hinge up or down a little with the middle bolt as center, tighten the middle bolt to lock the hinge in place then try to open or close. If your clutch is still good, at a right angle (position), the trunk will open, use the remote to see if it goes up or down automatically. Make sure the battery is good, it will drain your battery after a few tries. Measure the battery voltage to see if it's 12.5V or above.

Cheers,

Louis
__________________

96 A6 Green Wagon 2.8L Quattro (8/03)
08 Q7 3.6 Premium Silver/Black (4/08)
06 A8L Quartz Grey/Black (3/13)
04 Cabriolet 3.0 CVT Red/Black (5/11-Sister)
98 A8 Melange 4.2 Quattro (7/04-5/11)
http://www.dognmonkey.com/audi
What I've done with my Audis...
http://www.audiworld.com/forums/a8-s.../#post24654189
ltooz_a6_a8_q7 is offline   Reply With Quote
Old 10-30-2013, 05:35 AM   #3
AudiWorld Member
 
Join Date: May 2010
Posts: 166
Default

thanks for the tip i will try it and let you know if this was the issue
jetsfan101 is offline   Reply With Quote
Old 11-11-2013, 12:45 PM   #4
AudiWorld Member
 
Join Date: May 2010
Posts: 166
Default trunk switch

Just wanted to give an update. I will be trying to loosen the 3 bolts soon. I wanted to get another issue straightened out prior to messing with that. It also has to do with the trunk. Basically when i got the car my gas cap release button was stuck and i could barely open the gas cap so i ordered another switch. Now the trunk release button did not work either but i thought it was the bad switch that was the problem...

so now i put in a new switch. Gas cap works perfect but the trunk release still doesn't open the trunk. WHAT GIVES?

Could it be related to the above mentioned power trunk problems i am having ? The only way i could open the trunk these days is with remote key. Sometimes physically also by puttin my hand under the trunk with all doors unlocked.

Any info is appreciated
jetsfan101 is offline   Reply With Quote
Old 11-11-2013, 02:08 PM   #5
AudiWorld Member
 
Join Date: May 2013
Location: Garland, TX
Posts: 125
Default

I just got mine back from the dealer fixing the issue it was under warranty but they replaced the struts, motor, and lid stops for a lovely total of 1057.05.
Petahs is offline   Reply With Quote
Old 11-11-2013, 03:13 PM   #6
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 5,843
Default

Quote:
Originally Posted by jetsfan101 View Post
so now i put in a new switch. Gas cap works perfect but the trunk release still doesn't open the trunk. WHAT GIVES?

Could it be related to the above mentioned power trunk problems i am having ? The only way i could open the trunk these days is with remote key. Sometimes physically also by puttin my hand under the trunk with all doors unlocked.
If it works "manually" it should work by pressing button on the drivers door. It utilizes same actuator. It must be something wrong with the wiring, or may be that controller.
mishar is offline   Reply With Quote
Old 11-12-2013, 05:23 AM   #7
AudiWorld Member
 
Join Date: May 2010
Posts: 166
Default

Quote:
Originally Posted by Petah Shillingford View Post
I just got mine back from the dealer fixing the issue it was under warranty but they replaced the struts, motor, and lid stops for a lovely total of 1057.05.
the stealership will replace all they can imagine


i found this link regarding the motor i may try to remove it just to see if trunk release button will work

jetsfan101 is offline   Reply With Quote
Old 11-12-2013, 07:30 AM   #8
AudiWorld Member
 
viper04's Avatar
 
Join Date: Jul 2013
Location: Wisconsin
Posts: 162
Default

That video is member "ltooz_a6_a8_q7" Louis, by the way were as he been? Maybe on vacation, LOL . Do you still have your switch. I'm looking for one if you want to sell it cheap. Mine seem to be fading a bit.
__________________
viper04 is offline   Reply With Quote
Old 11-12-2013, 10:37 AM   #9
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 5,843
Default

Quote:
Originally Posted by jetsfan101 View Post
i found this link regarding the motor i may try to remove it just to see if trunk release button will work
It is easier just to unplug it. Why do you thing it could help?
mishar is offline   Reply With Quote
Old 11-12-2013, 10:59 AM   #10
AudiWorld Member
 
Join Date: May 2010
Posts: 166
Default

Quote:
Originally Posted by mishar View Post
It is easier just to unplug it. Why do you thing it could help?
process of elimination. trying to figure out why trunk release button doesn't work. It is unlikely that the erratic motor behavior is tied in with trunk release non functionality but its a shot in the dark
jetsfan101 is offline   Reply With Quote
Old 11-12-2013, 11:02 AM   #11
AudiWorld Member
 
Join Date: May 2010
Posts: 166
Default

Quote:
Originally Posted by viper04 View Post
That video is member "ltooz_a6_a8_q7" Louis, by the way were as he been? Maybe on vacation, LOL . Do you still have your switch. I'm looking for one if you want to sell it cheap. Mine seem to be fading a bit.
my old one is in rough shape also. its missing the black cover for the trunk release button and the gas release button doesnt want to press freely. takes some manuevering. my guess is the old owner spilled soda on it.
jetsfan101 is offline   Reply With Quote
Old 11-12-2013, 11:40 AM   #12
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 5,843
Default

Quote:
Originally Posted by jetsfan101 View Post
.. its a shot in the dark
It most certainly looks like that. Sorry. Couldn't help myself.

I've checked ELSA Wiring Diagram and signal from the door button goes first to Drivers Door Module, than to Comfort System Central Control Module and finally to Door Closing Assist Control Module. Lots of places to get lost. It is not connected to Rear Lid Control Module with Rear Lid Opening Motor. Than unplugging the motor wont hurt and it is easy. Unscrewing TWO bolts either, but it is a bit more difficult. Don't follow that video. You will just mess up the motor so it will be quite difficult to put it back.
mishar is offline   Reply With Quote
Old 11-15-2013, 12:00 PM   #13
Audiworld Junior Member
 
Join Date: Nov 2011
Location: Frozen Tundra of Wisconsin
Posts: 46
Default

Another related issue. The rear lid closing assist drive motor (***-0270)does not operate and the lock plate(in the body, not the trunk lid) is stuck in the down position. I don't know if this is because (1) the lock plate has jammed, (2) the drive motor is inop or (3) a fuse has blown. Anybody have some pointers how best to address this problem? Also, can anyone tell me where the fuse is located?

Last edited by pfishwacker; 11-15-2013 at 12:10 PM.
pfishwacker is offline   Reply With Quote
Old 11-15-2013, 12:00 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:16 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community