Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D4 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A8 / S8 (D4 Platform) Discussion Discussion Forum for the D4 Audi A8 Produced from 2010-Present Audi S8 produced from 2012-

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-01-2013, 12:26 PM   #1
Audiworld Junior Member
Account #: 114339
 
Join Date: Sep 2006
Posts: 21
Default 3.0 TDI Second Fan Keeps Running

I have a 2011 3.0 TDI where the secondary engine fan starts running just after the doors are unlocked and also stays on when it should not be running.

My Audi dealer says they need to spend 3 hours checking the wiring to the fan at a fair cost to me, while an Audi specialist tells me that's pointless as it needs a new fan, which he can even just plug on before fitting to see if it cures the problem.

Has anyone else had experience of this problem? My dealer says they have not come across this on an A8, but reading forums I see fan issues seem to be endemic to certain models in the Audi range.

My car is out of warranty due to Audi's miserable mileage limit, so I'm keen to avoid pointless and unnecessary expense.

The two fans have the same part number but for the last lette

r and I did consider just swapping the plugs around to see if the problem moves to the other fan or continues on fan 2 whatever plug is there, but I'm slightly concerned that this might do some damage. Any advice on that would be appreciated.
sutherland is offline   Reply With Quote
Old 10-06-2013, 04:09 AM   #2
Audiworld Junior Member
Account #: 268271
 
Join Date: Oct 2013
Posts: 29
Default

How loud is this fan? My car has a very quiet fan noise when I unlock it - and it only has a few hundred miles so I assume it's normal.
Tuesday is offline   Reply With Quote
Old 10-11-2013, 06:43 AM   #3
Audiworld Junior Member
Account #: 114339
 
Join Date: Sep 2006
Posts: 21
Default

Quote:
Originally Posted by Tuesday View Post
How loud is this fan? My car has a very quiet fan noise when I unlock it - and it only has a few hundred miles so I assume it's normal.
This is as loud as Top Gear's hovervan. It's fan number 2 that keeps on running. Audi have agreed to investigate the cause FOC, so I'll report back on the result. From what I've read I suspect this is typical Audi problem with the control unit built into the fan beginning to play up. They're not cheap.
sutherland is offline   Reply With Quote
Old 10-26-2013, 09:08 AM   #4
Audiworld Junior Member
Account #: 114339
 
Join Date: Sep 2006
Posts: 21
Default Now Fixed

I'm glad to say that Audi UK fixed this under goodwill. It turned out that it needed a new wiring loom between the fan and another control unit (engine I think) due to a break in the wiring.

It is time that Audi caught up with other prestige manufacturers and made their warranties 3yrs unlimited mileage so that getting anything fixed after 60k miles does not involve argument.
sutherland is offline   Reply With Quote
Old 10-26-2013, 05:18 PM   #5
Audiworld Junior Member
Account #: 268271
 
Join Date: Oct 2013
Posts: 29
Default

Glad to hear you got this resolved. Due to this post I've been extra observant when I unlock my car in the garage. I've noticed that the LED headlights have fans in them, and I was curious if this is what you were referring to. I see now that the noise you described was significantly different.
__________________
2014 Audi A8 L TDI
Tuesday is offline   Reply With Quote
Old 05-26-2014, 11:29 PM   #6
GB1
AudiWorld Newcomer
Account #: 283535
 
Join Date: May 2014
Posts: 2
Default 4.2tdi Radiator Fan On constant

Hi There

I have exactly the same problem with my 2011 4.2TDI. However, I am less than confident they will gesture goodwill on mine because of high mileage. I am keen to fix this myself quickly because as you stated it is like the Top Gear hover van and driving me insane.
Do you know for sure that they did not replace the fan or control module?
You stated fan no 2 , was this the one on left if you are facing engine?
GB1 is offline   Reply With Quote
Old 05-26-2014, 11:32 PM   #7
GB1
AudiWorld Newcomer
Account #: 283535
 
Join Date: May 2014
Posts: 2
Default

Hi There

I have exactly the same problem with my 2011 4.2TDI. However, I am less than confident they will gesture goodwill on mine because of high mileage. I am keen to fix this myself quickly because as you stated it is like the Top Gear hover van and driving me insane.
Do you know for sure that they did not replace the fan or control module?
You stated fan no 2 , was this the one on left if you are facing engine?
GB1 is offline   Reply With Quote
Old 05-26-2014, 11:32 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, continues, fan, q7, running, s6, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:28 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community