Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?


Audi allroad Discussion forum for the original Audi allroad

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-13-2006, 12:52 AM   #1
New Member
Account #: 101905
 
Join Date: Dec 2005
Posts: 238
Default Hot weather-related check engine light? Dash is lit up again, during heat and frequent stops

The first time was shortly after leaving those geyser/mud pots, so I thought the sulfur dioxide or whatever that was in the air might be playing tricks on the 02 sensor--especially since the light went out before I was even able to make an appointment.

Just came on again today after a bunch of quick errand stops in 90-range weather. While this is enough for me to have my mechanic take a look, I'm curious if there's something these cars don't like about heat that you guys have noticed.


and no, i don't have the VAGCOM yet (I know, i know)
__________________


2001 6sp chipped, 402ed, demuffled, RS6 shod & in for a lot more before 200k.....maybe.
Audihaulic is offline   Reply With Quote
Old 09-13-2006, 06:09 AM   #2
AudiWorld Senior Member
Account #: 80554
 
blackIIIroad's Avatar
 
Join Date: Sep 2004
Posts: 1,477
Default Find someone in your area to "I know I know" vag-it. Could be many things! no probs/heat to report

blackIIIroad is offline   Reply With Quote
Old 09-13-2006, 07:30 AM   #3
AudiWorld Member
Account #: 101515
 
Join Date: Dec 2005
Posts: 415
Default Ours has been up to 118°F and lost an injector.

It shorted out but I've not been told if it was just old age or heat related. Other than that we've had no problems.

If I remember correctly we've had 30 days above 110°F this year. I'm not sure why I live here really.
greenmeanie is offline   Reply With Quote
Old 09-13-2006, 10:54 AM   #4
New Member
Account #: 101905
 
Join Date: Dec 2005
Posts: 238
Default that must have run pretty rough, no? I'm not sure why you live there either :)

__________________


2001 6sp chipped, 402ed, demuffled, RS6 shod & in for a lot more before 200k.....maybe.
Audihaulic is offline   Reply With Quote
Old 09-13-2006, 03:13 PM   #5
AudiWorld Member
Account #: 101515
 
Join Date: Dec 2005
Posts: 415
Default It ran rough but not always....

If I kept the load off the engine by cruising and kept at certain rpm/speeds she actually ran smooth enough to limp home and then get to the dealer the next day. IIRC about 50mph in 5th and 70 in 6th on the freeway was OK. I mainly kept her to the 50mph tho.

I wouldn't recommend doing this for any great distance but there seems to be no harm done.

As for living in Phoenix - its all the wife's fault. She got a job here and she likes warmth and blue skies and sunshine and all that so doesn't want to move. I now find permanent blue skies rather depressing and lust after some nice leaden grey skies with either howling rain or some of that nice slushy rain/sleet/snow mix. Ah memories of home.

Cheers
Gregor
greenmeanie is offline   Reply With Quote
Old 09-14-2006, 12:45 AM   #6
New Member
Account #: 101905
 
Join Date: Dec 2005
Posts: 238
Default UPDATE: it's out again, just like last time: gone in about a day. Is that fault stored if I VAG it?

...or will nothing show up unless there's a current problem (and light still on?).

And for whatever it's worth, I couldn't detect any signs of problems either time. All sounded and performed normally (no limp mode, power loss, MPG drop or anything) during and after the periods the Check Engine light was on. I guess that's good, but it's gonna bug me if i can't find what's tripping the light. Or worse, if it strands me later
__________________


2001 6sp chipped, 402ed, demuffled, RS6 shod & in for a lot more before 200k.....maybe.
Audihaulic is offline   Reply With Quote
Old 09-14-2006, 12:45 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, check, dash, day, days, engine, engineer, hot, light, lights, ses, warm, weathe, weather, wether


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:09 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community