engine keeps stopping - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Log In 


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

engine keeps stopping

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-05-2014, 03:11 AM   #1
AudiWorld Newcomer
 
Join Date: Mar 2014
Posts: 6
Default engine keeps stopping

I recently purchased a 2010 model audi q5 with automatic transmission. For some reason engine keeps completely shutting down when I slow down and come to stop. This has happened 4 times now. Each time I had to restart the car. What could be causing this problem?
k4nth is offline   Reply With Quote
Old 03-05-2014, 04:11 AM   #2
AudiWorld Member
 
Join Date: Aug 2011
Location: Mid-Hudson Valley, N.Y.
Posts: 570
Default

Quote:
Originally Posted by k4nth View Post
I recently purchased a 2010 model audi q5 with automatic transmission. For some reason engine keeps completely shutting down when I slow down and come to stop. This has happened 4 times now. Each time I had to restart the car. What could be causing this problem?
I'm done responding to Newbies with questionable problems. Many of them come on here with questions that seem suspect at best, never to be heard from again or with no follow-up.

We're here to help each other, but If my 2010 Q5 with AT stopped just once unexpectedly, I'd be at the dealer asking these questions, not on a forum.
lmariorod is offline   Reply With Quote
Old 03-05-2014, 05:13 AM   #3
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 9,335
Default

Quote:
Originally Posted by k4nth View Post
I recently purchased a 2010 model audi q5 with automatic transmission. For some reason engine keeps completely shutting down when I slow down and come to stop. This has happened 4 times now. Each time I had to restart the car. What could be causing this problem?
In what country are you located? Starting with 2010 models outside of North America to reduce fuel consumption, Audi introduced the Stop-Start engine system which will turn the engine off when the car comes to a stop and certain operating parameters are met. If that's what's happening, when you release the foot brake, the engine should automatically restart. If you live outside of North America, you can check your manual to see if you have this feature. If not, you'll need to provide more info for someone to try and help with your question.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 14y/55K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 03-05-2014, 05:47 AM   #4
AudiWorld Member
 
Transfer's Avatar
 
Join Date: Jun 2012
Location: Seattle, WA
Posts: 358
Default

I haven't noticed that, but I have noticed my headlights automatically turn on when its dark and off when it's light. What gives?


lol
Transfer is offline   Reply With Quote
Old 03-05-2014, 06:02 AM   #5
AudiWorld Super User
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 2,763
Default

Quote:
Originally Posted by Transfer View Post
I haven't noticed that, but I have noticed my headlights automatically turn on when its dark and off when it's light. What gives?


lol
Maybe it's ghost Casper
__________________
Q5 2.0 TFSI,S-tronic,
Milano leather, B&O, 19" 5-arm polished

Excuse me for my English
spijun is online now   Reply With Quote
Old 03-05-2014, 06:57 AM   #6
AudiWorld Newcomer
 
Join Date: Mar 2014
Posts: 6
Default

Quote:
Originally Posted by snagitseven View Post
In what country are you located? Starting with 2010 models outside of North America to reduce fuel consumption, Audi introduced the Stop-Start engine system which will turn the engine off when the car comes to a stop and certain operating parameters are met. If that's what's happening, when you release the foot brake, the engine should automatically restart. If you live outside of North America, you can check your manual to see if you have this feature. If not, you'll need to provide more info for someone to try and help with your question.
I am in UK. It doesn't have stop-start engine system. I took the car back to the dealer but they couldn't find any issues. They have simply reset all the settings to test the car now.
k4nth is offline   Reply With Quote
Old 03-05-2014, 11:44 AM   #7
AudiWorld Senior Member
 
Join Date: Aug 2001
Posts: 953
Default

Quote:
Originally Posted by k4nth View Post
I recently purchased a 2010 model audi q5 with automatic transmission. For some reason engine keeps completely shutting down when I slow down and come to stop. This has happened 4 times now. Each time I had to restart the car. What could be causing this problem?
Maybe a bad fuel pump? Just hazarding a guess.
Dalancroft is offline   Reply With Quote
Old 03-05-2014, 11:45 AM   #8
AudiWorld Senior Member
 
Join Date: Aug 2001
Posts: 953
Default

Quote:
Originally Posted by Transfer View Post
I haven't noticed that, but I have noticed my headlights automatically turn on when its dark and off when it's light. What gives?


lol
Now THAT is funny and I indeed LOL'd.
Dalancroft is offline   Reply With Quote
Old 03-05-2014, 12:41 PM   #9
AudiWorld Senior Member
 
Redd's Avatar
 
Join Date: Nov 2013
Location: 2014 Q5
Posts: 1,035
Default

Since you don't have the auto-stop, it is probably a fuel system problem. There can be any number of reasons that would cause the car to have insufficient fuel at low speed, resulting in the engine being cut off. Could be the idle speed is set too low, could be any number of controls that are tied into that, or even a vacuum leak. In theory the car "must" be showing an OBDC fault code that should point toward something more specific. It could also be something more esoteric, like a chafed wire or corroded connection that literally "swings" and cuts off the ignition with the forward momentum of a stop from speed.

No easy answer on that one, but I'd bet the car is somehow cutting off fuel or dropping rpm too far when it comes back down to idle speed.
__________________
It followed me home. That's my story and I'm sticking to it.
Herr Doktor Strangelove: A brilliant product of German engineering that rides on four wheels and has just a few, heheh, quirks.
Redd is offline   Reply With Quote
Old 03-05-2014, 01:42 PM   #10
AudiWorld Member
 
soonerfan's Avatar
 
Join Date: Mar 2005
Posts: 471
Default

Let us know what the issue was after you've taken it to the dealer.
__________________
2014 Q5 TDI Ibis White/Black
S-Line Plus Pkg., Sport Pkg,. MMI Nav Plus, B&O, Side Assist, Tow Hitch, Protection Pkg.

Gone but not forgotten: 2011 Q5 P+ 2.0TFSI
soonerfan is offline   Reply With Quote
Old 03-05-2014, 10:45 PM   #11
AudiWorld Newcomer
 
Join Date: Mar 2014
Posts: 6
Default

According to them vehicle diagnostic tests didn't show any errors, so they reflash ECU and asked me to bring back the car if it happens again.
k4nth is offline   Reply With Quote
Old 03-08-2014, 12:57 AM   #12
AudiWorld Newcomer
 
Join Date: Mar 2014
Posts: 6
Default

Same issue is happening again. Do you think I have a good case to return the car back to the dealer? Is it even possible once you purchase the car? It's only a week old.
k4nth is offline   Reply With Quote
Old 03-08-2014, 04:26 AM   #13
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 9,335
Default

Quote:
Originally Posted by k4nth View Post
Same issue is happening again. Do you think I have a good case to return the car back to the dealer? Is it even possible once you purchase the car? It's only a week old.
Again, without more information, it is difficult to answer your question. The obvious question I have is did the used car come with a dealer or factory warranty? If yes, sure, take it in and request to have it fixed. If not, I'm not familiar with UK law as pertains to merchantability of a used car sold ny a dealer. If it was purchased in a private sale, I would assume you will have to pay for any repairs unless the original new car Audi warranty is still in force.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 14y/55K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 03-08-2014, 05:46 AM   #14
AudiWorld Newcomer
 
Join Date: Mar 2014
Posts: 6
Default

3 months dealer warranty so they have agreed to look into the issue. I just don't want them to come back and say there is no issue. This is what happened when I initially reported the issue.
k4nth is offline   Reply With Quote
Old 03-08-2014, 07:41 AM   #15
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 9,335
Default

Quote:
Originally Posted by k4nth View Post
3 months dealer warranty so they have agreed to look into the issue. I just don't want them to come back and say there is no issue. This is what happened when I initially reported the issue.
Audi dealer? A non-Audi used car dealer? Does it happen under certain situations that you can determine, i.e. outside temperature or a certain time after you stopped the car, other factors, etc.? (I feel like I'm pulling teeth here for info). I'd say be firm, tell them it's a safety issue and that you will not pick up the car until the problem is found and resolved. If not, and since you just purchased the car, have you researched if there are any lemon or consumer laws in the UK that can come into play? You could also call Audi UK and see if they would get involved as it's a safety issue.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 14y/55K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 03-08-2014, 08:41 AM   #16
AudiWorld Senior Member
 
Redd's Avatar
 
Join Date: Nov 2013
Location: 2014 Q5
Posts: 1,035
Default

If Audi-UK is like Audi-US they would just say bring it to your local trained Audi dealer and pay the bill, leaving k4 to discuss that with whoever sold him the car. Which might be necessary anyway.

Time for k4 to do some homework on his warranty--as it is written--and any UK lemon laws or warranty laws that might cover this. And also, to make sure the complaint is DOCUMENTED either with service invoices from the seller, or the equivalent of a certified letter, so he's got proof that he actually made multiple timely complaints inside the warranty period.
__________________
It followed me home. That's my story and I'm sticking to it.
Herr Doktor Strangelove: A brilliant product of German engineering that rides on four wheels and has just a few, heheh, quirks.
Redd is offline   Reply With Quote
Old 03-09-2014, 12:48 AM   #17
AudiWorld Newcomer
 
Join Date: Mar 2014
Posts: 6
Default

Its through a audi specialist dealer.

Engine cuts off randomly when you slow down and come to stop at traffic. Its a automatic car, so this shouldn't be happening. It doesn't have stop-start feature. I have already informed them this is a safety issue and I need this resolved. My concern is they could simply say they couldn't reproduce the issue and return the car.

I have already looked into returning the car and it seems I do have a valid case since I reported the issue 2 days after purchasing the car. By law they have to fix the problem or take back the car and refund the payment.

I have been doing my own research on few forums and some users have reported similar issue with audi q5. It was related to mechatronic unit. I am planning to inform that when they pick up the car in 2 days.
k4nth is offline   Reply With Quote
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:59 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community