Undercoating coming off 2014 SQ5 -dealership says it is salt ! - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Undercoating coming off 2014 SQ5 -dealership says it is salt !

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-18-2014, 10:36 AM   #1
AudiWorld Newcomer
 
Join Date: Apr 2014
Posts: 3
Default Undercoating coming off 2014 SQ5 -dealership says it is salt !

Duplicate post.

Last edited by snagitseven; 04-19-2014 at 12:03 PM.
retiredgal14 is offline   Reply With Quote
Old 04-18-2014, 10:44 AM   #2
AudiWorld Newcomer
 
Join Date: Apr 2014
Posts: 3
Default Undercoating coming off 2014 SQ5 -dealership says it is salt !

Have a 2014 SQ5, only a little over 2000 miles. Hardly driven in winter, purchased in August. Has winter tires, and I keep clean in winter as well.

Noticed little piles of white stuff on garage floor morning after parked all night. Looks like sale, but took pics of the undercarriage and it is not salt. It appears a foil like cover has come off and then the white undercoating is falling off.

Took to dealership last week, waited about 2 hours, told me road Salt. It was put on lift, but they would not let me back there to see. Don't understand that ! I had not taken the pictures until yesterday under the vehicle. You can see clearly it is not road salt. That make s me irritated that they lie about the problem. this is my first Audi and could be my last, it service is lousy.

Researched on internet and they also have pics posted as to this undercoating used. My concern is it comes off completely or partially, like now, is the frame going to rust !

I am planning to get back to the dealer soon. I called the Audi chat and they were no help, saying it is probably road salt. Asked if they had any other similar calls and told NO.

To me a car is only as good as the service. Before purchase, they bragged about service, so we will see how this pans out. I attached my photos, the green area is grass. Hope the photos show what I am talking doubt and someone can comment.

Thanks
Attached Images
     
retiredgal14 is offline   Reply With Quote
Old 04-18-2014, 01:02 PM   #3
AudiWorld Member
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 396
Default

Definitely road salt, it become a mist, sticks to the body and then fall off. Dont worry about that, a good wash with a hose will fix that.
B490MTL is offline   Reply With Quote
Old 04-18-2014, 01:20 PM   #4
AudiWorld Member
 
Join Date: Apr 2009
Location: Carrabassett Valley, ME
Posts: 140
Default

I do not see a photo.
__________________
2014 Q5 TDI Prem Plus
2011 A4 Prem Plus w/NAV 6MT
Loafer123 is online now   Reply With Quote
Old 04-18-2014, 01:29 PM   #5
AudiWorld Member
 
Join Date: Oct 2012
Location: WI
Posts: 109
Default

Why do you feel that it is not salt? As B490MTL mentioned, hit it with a hose or good underbody car wash and check it again.
__________________
Mine - 2014 S4 Premium Plus S-Tronic | Estoril Blue | Black Nappa | B&O | Nav | 19" Wheels | Side Assist | AWE Res.
Wife - 2014 SQ5 Premium Plus | Phantom Black | Black Nappa | B&O | Nav | 21" Wheels | Side Assist
Previous - 2013 S4 Prestige | 6MT
Previous - 2009 A4 | 3.2 V6 Prestige | Ibis White
laakness is offline   Reply With Quote
Old 04-18-2014, 03:54 PM   #6
AudiWorld Newcomer
 
Join Date: Apr 2014
Posts: 3
Default Undercoating/Heatshield coming off undercarriage of SQ 5

Here are the photos from my original post. I thought I had uploaded them , following instructions as to other forums I have been on . How do you edit the original post? I don't see an option for edit.

I hope these attach.
Thanks
Attached Images
     
retiredgal14 is offline   Reply With Quote
Old 04-18-2014, 06:41 PM   #7
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 8,589
Default

I've lived with Audis in CO and MA where chemicals and salt have been used and have never seen this on mine. Especially with only 2K miles, this shouldn't be happening, IMO. The factory coating is designed to prevent salt and other junk from rusting the chassis and not self destruct like the photos appear to be showing. I'm going to hazard a guess that something wasn't applied correctly at the factory. If the dealer isn't going to escalate this to Audi, call AOA yourself. Be polite but persistent.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 14y/55K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 04-18-2014, 06:50 PM   #8
AudiWorld Member
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 396
Default

Snagitseven, its very usual to see rust cakes like that in Canada. If it comes out with a water hose its perfectly normal, if not then there is a problem.
B490MTL is offline   Reply With Quote
Old 04-19-2014, 04:05 AM   #9
AudiWorld Member
 
soonerfan's Avatar
 
Join Date: Mar 2005
Posts: 452
Default

My 2014 has no undercoating like that from the factory, nor did my previous Q5. I think the original poster should give this stuff the taste test and then proceed to a car wash with an underbelly spray mode.
__________________
2014 Q5 TDI Ibis White/Black
S-Line Plus Pkg., Sport Pkg,. MMI Nav Plus, B&O, Side Assist, Tow Hitch, Protection Pkg.

Gone but not forgotten: 2011 Q5 P+ 2.0TFSI
soonerfan is offline   Reply With Quote
Old 04-19-2014, 04:42 AM   #10
AudiWorld Member
 
Join Date: Oct 2012
Location: WI
Posts: 109
Default

Here are some pics of the same off of my car. Left over salt from the last snow.

Click the image to open in full size.

Click the image to open in full size.
__________________
Mine - 2014 S4 Premium Plus S-Tronic | Estoril Blue | Black Nappa | B&O | Nav | 19" Wheels | Side Assist | AWE Res.
Wife - 2014 SQ5 Premium Plus | Phantom Black | Black Nappa | B&O | Nav | 21" Wheels | Side Assist
Previous - 2013 S4 Prestige | 6MT
Previous - 2009 A4 | 3.2 V6 Prestige | Ibis White
laakness is offline   Reply With Quote
Old 04-19-2014, 05:01 AM   #11
Audiworld Junior Member
 
DesertFox's Avatar
 
Join Date: Mar 2010
Location: Millville DE
Posts: 47
Default

Quote:
Originally Posted by soonerfan View Post
My 2014 has no undercoating like that from the factory, nor did my previous Q5. I think the original poster should give this stuff the taste test and then proceed to a car wash with an underbelly spray mode.
I agree with "the taste test"
DesertFox is offline   Reply With Quote
Old 04-19-2014, 12:07 PM   #12
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 8,589
Default

Quote:
Originally Posted by B490MTL View Post
Snagitseven, its very usual to see rust cakes like that in Canada. If it comes out with a water hose its perfectly normal, if not then there is a problem.
Looking closer a second time at the OP's photos, I now tend to agree - it does look like a salt cake. If so, a warm day and a hose should clean that off.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 14y/55K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 04-19-2014, 02:34 PM   #13
AudiWorld Member
 
Transfer's Avatar
 
Join Date: Jun 2012
Location: Seattle, WA
Posts: 351
Default

Lick it and report back. BTW I see no rust whatsoever.
Transfer is offline   Reply With Quote
Old 04-19-2014, 04:03 PM   #14
AudiWorld Senior Member
 
Join Date: Aug 2009
Location: Gainesville,TX Colorado Springs,CO
Posts: 972
Default

Take it to a touchless car wash with undercarriage wash.
JBDinTX is offline   Reply With Quote
Old 04-19-2014, 04:11 PM   #15
AudiWorld Member
 
Join Date: Jan 2008
Posts: 193
Default

Wow! Never buying another Audi and the dealer is lousy because there is salt under the car . . . .
acadianbob is offline   Reply With Quote
Old 04-19-2014, 07:54 PM   #16
AudiWorld Member
 
Join Date: Oct 2012
Location: WI
Posts: 109
Default

Quote:
Originally Posted by acadianbob View Post
Wow! Never buying another Audi and the dealer is lousy because there is salt under the car . . . .
Right? Worst manufacturer ever.
laakness is offline   Reply With Quote
Old 04-20-2014, 04:33 AM   #17
Audiworld Junior Member
 
Join Date: Jan 2013
Posts: 36
Default

Genuine salt. Op stop being paranoid.
hollowplayer is online now   Reply With Quote
Old 04-20-2014, 07:14 AM   #18
AudiWorld Senior Member
 
Join Date: Nov 2012
Location: Illinois
Posts: 857
Default

I don't think the OP has been back. Let's hope that it was just salt and got removed and problem resolved.
__________________
2013 Q5 2.0t, Cuvee Silver/Black, Pano, 19", MMI/Nav, B&O, Advanced Key, 3M Crystalline.
2014 BMW 3281 X Drive, White Metallic/Tan, Nav, 3M Crystalline etc.
Q5 Bob is offline   Reply With Quote
Old 04-20-2014, 07:14 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, q7, undercoating


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 07:30 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community