No start b5 s4

 
Old 07-11-2019, 08:17 AM
  #1  
AudiWorld Junior Member
Thread Starter
 
Join Date: Jul 2019
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default No start b5 s4

i had an issue where i drove my 2000 audi s4 b5 parked it and 4 hours later went to start and it would not start just cranking and cranking i put a code reader on and pulled 2 codes p1392 and p1338 they are camshaft sensors replaced both and cleared codes tried starting and both codes came back with no starting just crank Iíve seen some posts about this but no definitive answers on what to do can anyone help !?

Nikolas Kazakis is offline  
Old 07-12-2019, 04:30 PM
  #2  
AudiWorld Junior Member
 
Join Date: Jan 2018
Location: New Hampshire USA
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

Not sure if this will work but my 2000 A8 went completely dead when I left the battery disconnected too long. Thought I would have to get towed to dealer. Found a fix. Remove the instrument cluster from the dash. Only a couple of screws just above steering wheel. Disconnect the cluster from behind. Wait five minutes and reconnect it. It was one of the most satisfying DIY's ever for me! Everything lit back up and the car turned over and started. It sounds like yours is in the first stage of a lockout mode so I don't know if it will work but it won't hurt. My theory is that It sort of re-establishes the electronic hand shake between vital components and the cpu. In fact I don't think that you can do it with newer Audis due to a discovered potential for theft.
Try a search for removing the instrument cluster and you'll see how easy it is.
bargainmagnet is offline  
Old 07-12-2019, 04:32 PM
  #3  
AudiWorld Junior Member
 
Join Date: Jan 2018
Location: New Hampshire USA
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

I found the fix on one of the forums.. Don't mean to take credit for it.. It saved me though!
bargainmagnet is offline  
Old 07-12-2019, 04:47 PM
  #4  
AudiWorld Junior Member
 
Join Date: Jan 2018
Location: New Hampshire USA
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

Hi again Nick. Search this group for "Dead Instrument Cluster" or just click to see all my posts because Audiworld is the forum I found the answer on an prior to the three posts I've written to you, I had only written to thank the guys that posted the immobilizer fix. One of those guys even posted a .pdf on cluster removal.
Good Luck!
bargainmagnet is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nikolas Kazakis
S4 / RS4 (B5 Platform) Discussion
1
07-13-2019 12:30 PM
OKP
S4 / RS4 (B5 Platform) Discussion
0
01-18-2018 01:37 AM
Ouellette_Andrew
2.7T V6 Discussion
0
04-19-2017 11:13 AM
VAG-COM Discussion
1
01-06-2007 03:30 AM


Thread Tools
Search this Thread
Quick Reply: No start b5 s4


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: