Go Back  AudiWorld Forums > Technical Discussion > Engines > 4.2 V8 Discussion
Reload this Page >

Intake Manifold flap stuck closed after carbon cleaning

Intake Manifold flap stuck closed after carbon cleaning

 
Old 08-04-2018, 02:12 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Intake Manifold flap stuck closed after carbon cleaning

I have a 2008 S5 with the magnesium intake manifold. I am at 70,000 miles and decided to do a carbon cleaning.I know someone who is a mechanic at the local VW dealership and has had training on Audi.
He said he would do the cleaning and started work a couple of weeks ago. Once the intake manifold was removed he removed the dividers and cleaned the intake ports with brake cleaner. He said this is the exact process VW uses. When he was done the ports still looked like they had not been touched. I went and bought a media blaster and cleaned them properly with walnut shells. See images. First picture is of intakes after the supposed VW procedures for carbon cleaning. Second picture is of ports after walnut blasting.Several days later he came back and did the assembly. (manifold flaps were only wiped down as I was scared to get wallnut shells in the intake manifold and didnít know how I would clean it out.)

Once everything was back together I was getting random misfires, low fuel rail pressure and manifold flaps stuck open and closed.The VW tech came back and after investigation found that he had used his electric driver to tighten the manifold bolts and the battery was low and did not provide any torque so I guess the manifold was moving around and loosing vacuum.After tightening the bolts we were still getting CEL and codes that I cant recall at the moment but I know they included flaps, low fuel rail pressure and random misfires.
He decided to take the manifold back off and check everything again. This time he noticed that he put the intake port dividers in upside down. This was keeping the intake manifold flaps from cycling fully. These were put back in properly and reassembled. Once everyting was back together I was still getting CEL with random misfires and low fuel rail pressure, but no flaps stuck. I was noticing more misfires on cylinder 2 and 4.
My plugs and coil packs are 2 months old but I decided to pull the plugs and change them anyway. Plug in cylinder2 smelled of fuel so I started to suspect leaking injector.
After plug change everything stabilized to only high misfires on cylinder2 and cylinder disable.
I changed plug and coilpack from cylinder 2 to cylinder 1 and still got misfires on cylinder 2 and cylinder disable.
I was also still getting low fuel pressure but this went away after a bit of time. At this point I decided to install new injectors on cylinders 1-4 myself.
I removed the intake manifold and noticed during this process that the ground bolt for the injectors 1-4 was very loose, The clip that attaches to the top Variable Intake Manifold Runner Motor is broken (note that this motor does cycle properly when vehicle is started). The clip for the flap motor is gnawed up looking I guess from him trying to get it to release.I replaced the injectors and reassembled. At this time I am not getting any misfires or any fuel rail pressure codes but now I am getting consistent Intake Manifold Flap; Bank 1 P2006 - 001 - Stuck ClosedAnd Intake Manifold Flap; Bank 2 P2007 - 001 - Stuck ClosedI have looked in VCDS basic settings for bank 1 and bank 2 and I can see the position change on bank 1 when I press on the linkage slightly. Bank 2 shows 0 position and does not change when I press on the linkage. I am not sure if this is a proper way to check this.
When I do the output tests and it gets to the portion of these flaps they do not move. They also do not move when the car is started.Can anyone shed any light on this situation?











After "VW procedure to clean carbon"


After walnut blasting
knctrnl is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BinsuJiro
A6 / S6 (C6 Platform) Discussion
4
08-13-2017 03:41 PM
lost?one
1.8T Discussion
0
05-17-2015 08:00 PM
SAC-CA-GTI
S4 / RS4 (B5 Platform) Discussion
9
04-27-2005 03:49 AM
BlueB5
Audi Original "S" Cars
0
03-28-2004 03:06 PM
hoTTub
TT (Mk1) Discussion
0
12-29-2000 03:31 PM


Thread Tools
Search this Thread
Quick Reply: Intake Manifold flap stuck closed after carbon cleaning


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: