limp mode? no boost? check THIS hose! - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Reload this Page > limp mode? no boost? check THIS hose!
Notices
A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ
Sponsored by:
Sponsored by:

limp mode? no boost? check THIS hose!

Reply

 
 
Old 02-10-2003, 04:34 PM
  #1
AudiWorld Member
Thread Starter
 
Join Date: Jun 2000
Posts: 298
Default limp mode? no boost? check THIS hose!

<center><img src="http://pictureposter.audiworld.com/6285/busted_hose.jpg"></center><p>This is on a 2000 A4 1.8T. I've had a heck of a time trying to figure out why my car was going into limp mode. I replaced my diverter valve and cleaned my MAF sensor. Both things obviously didn't fix the problem. It turned out to be a vacuum leak. I have outlined the culprit hose in the picture. You can see my temporary duct tape fix on the hose. Gotta love duct tape! Anyway the hose is on order and cost only 7 bucks. If anyone is having trouble with your car going into limp mode give that hose a good inspection. Mine split right at the elbow.
DoubleClutch is offline  
Reply With Quote
Old 02-10-2003, 04:49 PM
  #2
Junior Member
 
Join Date: Jun 2002
Posts: 605
Default

you should put that in your sig " limp mode mod" heheh oh well glad you found it!
smovea4 is offline  
Reply With Quote
Old 02-10-2003, 04:56 PM
  #3
AudiWorld Super User
 
Join Date: Mar 2002
Posts: 2,524
Default

Yea - happened to me, too... 2x.
+pressure is offline  
Reply With Quote
Old 02-10-2003, 04:59 PM
  #4
AudiWorld Member
Thread Starter
 
Join Date: Jun 2000
Posts: 298
Default

Wow! You'd think Audi would be able to make a decent rubber hose. Oye!
DoubleClutch is offline  
Reply With Quote
Old 02-24-2003, 12:43 PM
  #5
AudiWorld Member
Thread Starter
 
Join Date: Jun 2000
Posts: 298
Default

BTW, it's part No. 058 133 783 L
DoubleClutch is offline  
Reply With Quote
Old 09-22-2010, 03:42 PM
  #6
AudiWorld Newcomer
 
Join Date: Sep 2010
Posts: 1
Default EPIC

Lol you sir are a genius i went from 9lbs to 5lbs today and i was like wtf.. Googled going in limp mode and saw ur thread. SAME HOSE SAME SPOT!!!
KGEN is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ECS Tuning-Audi
S4 / RS4 (B5 Platform) Discussion
0
09-08-2015 01:08 PM
ECS Tuning-Audi
A4 (B5 Platform) Discussion
0
09-08-2015 11:47 AM
ECS Tuning-Audi
A4 (B6 Platform) Discussion
0
09-08-2015 10:42 AM
cameltrophyallroad
Audi allroad
4
09-04-2015 05:40 PM
ECS Tuning-Audi
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-01-2015 08:27 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 01:55 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: