Single Mass flywheel conversion questions - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Reload this Page > Single Mass flywheel conversion questions
Notices
A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ
Sponsored by:
Sponsored by:

Single Mass flywheel conversion questions

Reply

 
 
Old 08-13-2014, 05:55 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: NJ
Posts: 25
Default Single Mass flywheel conversion questions

Hello! I recently replaced the clutch and flywheel on my 98 2.8 with an atq engine with an aha dbc throttle body & ecu!! I purchased a single mass kit from valeo for 600! Everything was done according to the Bently and Hayes manual! As well as the happy wrenching diy!! My method of removal was a transmission & engine pull from the service position... everything went fine with the exception of the starter ring gear breaking.. The engine was turned over by hand and the flywheel inspected via the cps sensor opening on the bellhousing/transfercase. All teeth on the flywheel were undamaged replaced the starter and she drives fine. How ever I get a very bad shudder in the middle of my engagement threshold. I know the lesser dampening of only 1 flywheel induces this but how notice able should the chatter be? I've also noticed a whining noise near my front passenger wheel. It only occours under engine load while in gear?? Possible ripped cv? I'm open to all suggestions on the problems I'll post up a video of the noise thanks!!!
Attached Images
  

Last edited by Fry1nDutchman; 08-13-2014 at 06:24 PM.
Fry1nDutchman is offline  
Reply With Quote
Old 08-14-2014, 11:14 AM
  #2
AudiWorld Super User
 
Prospeeder's Avatar
 
Join Date: Aug 2011
Location: Washington
Posts: 2,369
Default

Strange I have converted several to the single solid flywheel and they have no shudder or anything. Almost cant tell anything is different. Valeo is a good brand for these kits too. Only thing i can think of is defective pressure plate not strong enough and is shuddering and slipping on engagement.
Prospeeder is offline  
Reply With Quote
Old 08-14-2014, 02:00 PM
  #3
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2010
Location: NJ
Posts: 25
Default

oh no!! i hope my pressure plate isnt bad!! im going to try replacing my mounts first because i ended up having to re use my old split ones.. which im sure is attributing to the shaking, if not the main cause. and as far as the whining noise it is only heard under half throttle and WOT acceleration while in gear. reving the car in neutral does not produce the sound.. which means it must be drive train or accesory belt related? the mpeg file is too large to upload so im going to try and resize it. thanks so much prospeeder!!!
Fry1nDutchman is offline  
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
saifxnyc
A6 / S6 (C6 Platform) Discussion
9
11-30-2015 12:32 PM
Optimusglen
A8 / S8 (D2 Platform) Discussion
0
09-08-2015 06:57 AM
RTnDL
A6 / S6 (C5 Platform) Discussion
0
09-07-2015 11:17 AM
The Dog
Parts For Sale
0
09-06-2015 12:47 AM
Pete W
A6 / S6 (C5 Platform) Discussion
0
09-02-2015 04:08 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:30 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: