2001 Audi A6 Help with code P0600 - AudiWorld Forums

Notices
A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004
Sponsored by:
Sponsored by:

2001 Audi A6 Help with code P0600

Reply

 
 
Old 06-13-2011, 05:42 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2011
Posts: 2
Default 2001 Audi A6 Help with code P0600

I have an 2001 Audi A6 4.2L

My problem I am having is about the acceleration at low speed. When you first start the car, it starts moving very very slow. when i press pedal increases rpm but does not increases the speed. Sometime, it does not even increase the rpm. When the speed is over 20-30 mph, it gets better.

code im getting P0600 has any body fixed this problem?
ffcisco is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ECS Tuning-Audi
RS4 (B7 Platform) Discussion
6
08-14-2017 08:39 AM
Kerry G
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
3
06-07-2016 02:55 AM
bballfreak
A6 / S6 (C6 Platform) Discussion
4
10-12-2015 05:14 PM
Monsoonenough
S4 (B8 Platform) Discussion
3
10-03-2015 02:59 PM
navy_anav
A4 Cabriolet (B6 Platform) Discussion
0
09-30-2015 01:38 PM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:26 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: