Go Back  AudiWorld Forums > Audi Models > Other Audi > Audi 100 / A6 (C4 Platform)
Reload this Page >

Lost Clip from Brake Sensor Connector

Lost Clip from Brake Sensor Connector

 
Old 10-27-2003, 10:36 AM
  #1  
New Member
Thread Starter
 
Join Date: Sep 2003
Posts: 191
Default Lost Clip from Brake Sensor Connector

Lost one of these while doing front brakes on my 95A6Q Avant. Anybody have one or know if VW's have the same connector and what the part number is?
RS6er is offline  
Old 10-28-2003, 06:18 PM
  #2  
AudiWorld Senior Member
 
Join Date: Jul 2002
Posts: 844
Default

Which connector are you refering because all hardware for the sensor was fixed?
marcogyver is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Baikal
A8 / S8 (D2 Platform) Discussion
3
09-11-2015 10:05 AM
Clarence Willie Mays
A6 / S6 (C5 Platform) Discussion
1
09-09-2015 09:44 AM
Vrrooom
Vehicles For Sale
2
09-08-2015 03:06 PM
Royboy55
A4 (B8 Platform) Discussion
0
09-07-2015 11:07 AM
C6Silver
Q7 Discussion
4
09-01-2015 08:46 PM


Thread Tools
Search this Thread
Quick Reply: Lost Clip from Brake Sensor Connector


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: