A1 1.4 TDI starting issue - AudiWorld Forums


Audi A1 Discussion forum for the Audi A1

A1 1.4 TDI starting issue

Reply
 
 
 
Thread Tools Search this Thread
Old 03-28-2017, 03:07 AM   #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2017
Posts: 1
Default A1 1.4 TDI starting issue

Hi people, writing for the first time. I am an owner of Audi A1 2015 1.4 TDI for a year and a half an I am allready having problem with starting the car. It happens ocassionaly that the car won´t start properly. And after few times it eventualy starts. How it looks like will describe a video below. Did anyone of you had the same issue and could anyone know what is the problem? Thank you.

stojicA1 is offline   Reply With Quote
Old 04-11-2017, 09:22 AM   #2
AudiWorld Super User
 
VipinLJ's Avatar
 
Join Date: Nov 2016
Location: Illinois
Posts: 2,425
Default

Is it cold? I've experienced similar problems when it was extremely cold, in my 1.6TDI VW. Does it help if you press the throttle after you start the car? Sounds like cylinders misfiring to me. You should definitely take it to the dealer.
Btw, my guesses are just noob guesses. I could be totally wrong. Wait till someone more experienced chimes in.
VipinLJ is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:40 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: