Audi A5 / S5 / RS5 Coupe & Cabrio (B9) Discussion forum for the B9 Audi A5, S5 and RS5 Coupe and Cabriolet 2018 model year and up

Two Year check in

 
Old 05-22-2019, 05:27 AM
  #1  
AudiWorld Member
Thread Starter
 
HudsonS5's Avatar
 
Join Date: Feb 2017
Location: Hudson Valley, NY
Posts: 110
Default Two Year check in

Two years, 20k miles, no significant issues, still happy with my purchase. Mostly spirited highway driving. Averaging 25mpg. How's everyone else doing?


HudsonS5 is offline  
Old 05-22-2019, 05:54 AM
  #2  
AudiWorld Senior Member
 
Join Date: Jun 2017
Posts: 652
Default

Same here for me, except I have 1.5k more miles than you since Sept. 2017.
BreedsAs is online now  
Old 05-22-2019, 06:25 AM
  #3  
AudiWorld Member
 
Join Date: Nov 2014
Location: Massachusetts
Posts: 396
Default

2 years and just shy of 40K miles.

My only complaints have been:
  • It took over 1.5 years to get a firmware update to fix my carplay and media playback issues.
  • I've killed at least 4 tires and straightened 3 of these 19" cavo wheels over that time. As much as I hate the wheel and tired plans, it would have more than paid for itself this time.
jamis is offline  
Old 05-22-2019, 07:37 AM
  #4  
AudiWorld Member
 
Join Date: Feb 2009
Location: Canada
Posts: 568
Default

Originally Posted by jamis View Post
2 years and just shy of 40K miles.

My only complaints have been:
  • It took over 1.5 years to get a firmware update to fix my carplay and media playback issues.
  • I've killed at least 4 tires and straightened 3 of these 19" cavo wheels over that time. As much as I hate the wheel and tired plans, it would have more than paid for itself this time.
You're lucky they were all fixable.
belzebutt is offline  
Old 05-22-2019, 07:51 AM
  #5  
AudiWorld Member
 
Join Date: Aug 2018
Posts: 75
Default

Originally Posted by jamis View Post
2 years and just shy of 40K miles.

My only complaints have been:
  • It took over 1.5 years to get a firmware update to fix my carplay and media playback issues.
  • I've killed at least 4 tires and straightened 3 of these 19" cavo wheels over that time. As much as I hate the wheel and tired plans, it would have more than paid for itself this time.
what kind of play back/car play issues were you having?
Ajax1900 is online now  
Old 05-22-2019, 08:52 AM
  #6  
AudiWorld Member
 
Join Date: Nov 2014
Location: Massachusetts
Posts: 396
Default

Originally Posted by Ajax1900 View Post
what kind of play back/car play issues were you having?
For MMI/usb audio, the track/playback times were usually wrong and sometimes track/artist info would get stuck on previous tracks.

For carplay, the virtual cockpit 'Playback' tab would usually show 'Unknown' for track, artist, and album.

They sound link minor issues, but with the way I like to have my displays setup for each, there was always an obvious bug/problem.
jamis is offline  
Old 05-22-2019, 11:37 AM
  #7  
AudiWorld Member
 
Join Date: Aug 2018
Posts: 75
Default

Originally Posted by jamis View Post
For MMI/usb audio, the track/playback times were usually wrong and sometimes track/artist info would get stuck on previous tracks.

For carplay, the virtual cockpit 'Playback' tab would usually show 'Unknown' for track, artist, and album.

They sound link minor issues, but with the way I like to have my displays setup for each, there was always an obvious bug/problem.
I have the first issue as well, especially in the VC, it would change the music, but the track info would get stuck at the previous song. Can you provide any info on the firmware update you got, like numbers etc?so I can mention it to my service rep. Did it fix it completely?

just to clarify, I did update my maps over the air, is the firmware update done a similar way?

Last edited by Ajax1900; 05-22-2019 at 11:42 AM.
Ajax1900 is online now  
Old 05-22-2019, 12:20 PM
  #8  
AudiWorld Member
 
Join Date: Nov 2014
Location: Massachusetts
Posts: 396
Default

Originally Posted by Ajax1900 View Post
I have the first issue as well, especially in the VC, it would change the music, but the track info would get stuck at the previous song. Can you provide any info on the firmware update you got, like numbers etc?so I can mention it to my service rep. Did it fix it completely?

just to clarify, I did update my maps over the air, is the firmware update done a similar way?
Over the air map update will not fix this.

My car came with MMI version 0918 and the update to 1316 fixed my issues. These specific issues were fixed in any version newer than 0918, though those versions had other issues such as the infamous overhead camera problem (also fixed in 1316).
jamis is offline  
Old 05-22-2019, 01:17 PM
  #9  
AudiWorld Member
 
Join Date: Aug 2018
Posts: 75
Default

Originally Posted by jamis View Post
Over the air map update will not fix this.

My car came with MMI version 0918 and the update to 1316 fixed my issues. These specific issues were fixed in any version newer than 0918, though those versions had other issues such as the infamous overhead camera problem (also fixed in 1316).
Ok, so I do have to go to the dealer for this?
Ajax1900 is online now  
Old 05-22-2019, 04:12 PM
  #10  
AudiWorld Member
 
arrtewwx's Avatar
 
Join Date: Oct 2013
Location: Texas
Posts: 514
Default

Originally Posted by Ajax1900 View Post
Ok, so I do have to go to the dealer for this?
Yup, MMI updates arenít available OTA at this point and often times take hours to install, off a sever in Ingolstadt.
arrtewwx is offline  

Thread Tools
Search this Thread
Quick Reply: Two Year check in


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: