What strange issues have you experienced? - AudiWorld Forums

Audi A5 / S5 / RS5 Coupe & Cabrio (B9) Discussion forum for the B9 Audi A5, S5 and RS5 Coupe and Cabriolet 2018 model year and up

What strange issues have you experienced?

 
Old 11-18-2017, 07:10 AM
  #1  
AudiWorld Senior Member
Thread Starter
 
3cat's Avatar
 
Join Date: Apr 2017
Location: 5 o'clock somewhere
Posts: 805
Default What strange issues have you experienced?

It's a bit scary all the little problems some of our cars are having, mainly seems to be electrical/computer issues for me. The other day my s5 was sitting in the garage and the interior led strip lights came on for no apparent reason and then shut off after about 30 seconds. Then a day later after arriving home and shutting off the car I went into the house (taking my key with me) for a couple minutes then returning to the garage to hear the stereo playing in the car. The only way to shut it off was to restart the car and shut off again. Oh and then there is the crazy window rolling itself down issue that somehow resolved itself for now at least.

Maybe she is possessed? Thought about calling her Christine.

What strange issue have you had?
3cat is offline  
Old 11-18-2017, 07:22 AM
  #2  
N8!
AudiWorld Senior Member
 
N8!'s Avatar
 
Join Date: Mar 2017
Location: Denver
Posts: 1,563
Default

I have been very fortunate with my A5SB. The only kinda odd thing was the parking camera blanking out to the graphic only mode within my first 200 miles. It never happened again afterwards (knock on wood).

My biggest issue is that the B&O stereo doesn't sound anywhere near as good as the OEM Harman Kardon setup in my wife's MINI Cooper S. A fact that she reminds me of all the time. My only response to to reminded her my heated seats are much warmer than the MINI's and that I have a heated steering wheel (the MINI doesn't).
N8! is offline  
Old 11-21-2017, 09:43 AM
  #3  
Audiworld Junior Member
 
Join Date: Nov 2016
Location: Madison, WI
Posts: 80
Default

I've been surprised at how perfect my car has been. I've had it for a week now and the only weird thing that happens that I can't figure out is when i have carplay engaged and i'm listening to music, when i get a call the music doesn't start playing up again after i hang up. The track is counting up like it's playing but no sound comes out of the speakers. I have to back out of the carplay in the menu and then click on carplay again to get the music to play.
Stratman22 is offline  
Old 11-21-2017, 10:04 AM
  #4  
Audiworld Junior Member
 
Join Date: Oct 2017
Posts: 26
Default

S5SB Prestige.
1. I have the parking camera issues where the 360 view defaults to graphic
2. My steering wheel button only works intermittently. I have it set to drive mode selection. It works the first time but after I use it once, it will not work until I turn the car off/on again
3. I have noticed the red warning lights on the door panels will seemingly turn on randomly (this happened only like a handful of times).

Most of the issues seem electrical/tech related.
AudiS5SB is offline  
Old 11-21-2017, 11:14 AM
  #5  
AudiWorld Senior Member
Thread Starter
 
3cat's Avatar
 
Join Date: Apr 2017
Location: 5 o'clock somewhere
Posts: 805
Default

It's a bit worrisome as to what will happen in the long run with these cars. Hopefully all the gremlins surface while warranties are still in effect.
3cat is offline  
Old 11-21-2017, 11:56 AM
  #6  
AudiWorld Member
 
KarKid's Avatar
 
Join Date: Jan 2012
Location: Washington
Posts: 291
Default

Keep in mind, if you have the auto start/stop active, when you pull into garage, car maybe still on but just in the auto stop mode. It had happened to me once.
KarKid is offline  
Old 11-21-2017, 03:33 PM
  #7  
AudiWorld Member
 
Join Date: Oct 2017
Location: San Jose, CA
Posts: 334
Default

Happened once so far. I have the option button the the steering wheel set to change drive mode and a couple days ago, it would not work at all, then it started working again.

Last edited by Wiz33; 11-21-2017 at 07:10 PM.
Wiz33 is offline  
Old 11-21-2017, 03:36 PM
  #8  
AudiWorld Senior Member
Thread Starter
 
3cat's Avatar
 
Join Date: Apr 2017
Location: 5 o'clock somewhere
Posts: 805
Default

Originally Posted by Wiz33 View Post
Happen once so far. I have the option button the the steering wheel set to change drive mode and a couple days ago, it would not work at all, then it started working again.
Just recently had this happen as well, I actually forgot about it.
3cat is offline  
Old 11-21-2017, 03:50 PM
  #9  
AudiWorld Member
 
PRGeno's Avatar
 
Join Date: Mar 2003
Posts: 226
Default

I just had my first phantom PreSense incident. I was backing up with nothing behind me when a warning sounded and the car came to a very sudden stop. It actually felt like I did hit something, but nothing was there. It happened so fast I don't recall seeing any warning displayed in the VC, nor do I remember what the warning sounded like. I really thought I hit something, it was that loud of a bang and jolting of a stop.

I was on flat ground, but it was dark and the only thing I could see in the rear camera view was that maybe the car got spooked by the reflection of the tail lights on the ground.

Very bizarre
PRGeno is offline  
Old 11-21-2017, 03:56 PM
  #10  
AudiWorld Member
 
Join Date: Feb 2007
Posts: 256
Default

Originally Posted by 3cat View Post
Just recently had this happen as well, I actually forgot about it.
Geez, me too, 4000ish miles, coupe, button occasionally just does nothing. Next day it works fine.

For the really weird and unacceptable - I made a U-turn and to make sure I was, ahem, out of the way of the oncoming traffic I punched it a bit, total nothing, NO acceleration for about 4 very long seconds. I used to have an A3 with the DSG, it was like that when you confuse the DSG and it doesn't know what gear to go in so it just does nothing. Yes, I know, this is an old school torque converter, I can't explain it. No warning lights, nothing..
bbbobbb is offline  

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: